locked
I'M HAVING A PROBLEM WITH MY SOUND RRS feed

  • Question

  • HI ALL

    I'm posting again because I've recently seen this post about audio.


    The sound coming out of my PC (Whitney Houston CD as my test) is too fast.  It sounds like chipmonks and is "tinny" sounding, so much so that I thought that my speakers were the problem (not enough power) only to find out that my new speakers 200 Watts sounds the same.



    PLEASE HELP.

    Coach T


    HP Intel Core 2 Quad CPU, @2.4 MHz, 3070 MB  RAM, 32  Bit OS, model # m8120n with RealTek HD Definition Audio
    Thursday, November 15, 2007 3:31 AM

Answers

  • Hello,

     

    Thank you for posting!

     

    Many possibilities may cause the problem you described, but generally, it’s quite possible a hardware problem to generate sound in abnormal speed.

    I’d love to supply some steps for you to narrow down the problem’s scope:

     

    1.    Check the CD: Try to play another CD, if it works well, the test CD may be damaged.

    2.    Check the player: If the problem only occurs when you play a CD, use the player to try other formats of sound, for example MP3 or WMV. If all these formats are played abnormally, make sure that you haven’t configured the play speed to be faster in the player. Or change another player to try it.

    3.    Check the CD/DVD ROM: If all other formats of sound are played well by all players, only CD formats doesn’t, please check the CD/DVD ROM.

    Note: You may check the CD/DVD ROM by reinstall the driver designed for Windows Vista, or contact the manufacturer to report the problem.

    4.    Check the driver for sound card: If the problem occurs everywhere or affected many compression formats of sounds (WMV, MP3, WAV, etc.), please reinstall the driver of sound card designed for Windows Vista. For the latest driver, please visit the website of the manufacturer and search for it.

    Note: If the problem began to occur when you upgraded the system to Windows Vista. this step is very important.

    5.    Check the physical error in sound card: If all the steps above don’t work, I suspect a damaged or incompatible sound card. Please contact HP for further support.

    If I misunderstood anything in this issue, please let me know and I’m happy to be of assistance.

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Friday, November 16, 2007 9:34 AM

All replies

  • Hello,

     

    Thank you for posting!

     

    Many possibilities may cause the problem you described, but generally, it’s quite possible a hardware problem to generate sound in abnormal speed.

    I’d love to supply some steps for you to narrow down the problem’s scope:

     

    1.    Check the CD: Try to play another CD, if it works well, the test CD may be damaged.

    2.    Check the player: If the problem only occurs when you play a CD, use the player to try other formats of sound, for example MP3 or WMV. If all these formats are played abnormally, make sure that you haven’t configured the play speed to be faster in the player. Or change another player to try it.

    3.    Check the CD/DVD ROM: If all other formats of sound are played well by all players, only CD formats doesn’t, please check the CD/DVD ROM.

    Note: You may check the CD/DVD ROM by reinstall the driver designed for Windows Vista, or contact the manufacturer to report the problem.

    4.    Check the driver for sound card: If the problem occurs everywhere or affected many compression formats of sounds (WMV, MP3, WAV, etc.), please reinstall the driver of sound card designed for Windows Vista. For the latest driver, please visit the website of the manufacturer and search for it.

    Note: If the problem began to occur when you upgraded the system to Windows Vista. this step is very important.

    5.    Check the physical error in sound card: If all the steps above don’t work, I suspect a damaged or incompatible sound card. Please contact HP for further support.

    If I misunderstood anything in this issue, please let me know and I’m happy to be of assistance.

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Friday, November 16, 2007 9:34 AM
  • Are you using wmp?  If so, check the 'playback speed ' settings under enhancements to ensure your playback speed is set to 1.

     

    Monday, December 10, 2007 10:21 PM
  • Hello Ragnasaur,

     

    Thanks for your sharing!

     

    Nice day!

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

    Tuesday, December 11, 2007 4:09 AM