locked
Map to AS400 IFS: Repeated Prompt Error RRS feed

  • Question

  • Hello:

    I'm attempting to map an iSeries NetServer AS400 IFS as a network drive, and I am repeatedly prompted for a UserID and Password, ad infinitum. Once I enter my credentials as UserID and Password, the prompt re-displays as CHI/UserID (CHI is my local network domain). If I try to map via net use in command, I receive  an error 5 message telling me access is denied. I'm using XP.

    From my research, this appears to be an issue on the Microsoft side of things, which results from Windows misencoding case sensitive password into a non-case-sensitive AS400 OS. There is an IBM support page for this problem, but it's solutions have not worked for me - though it's very good info. I'm unable to post the link here as the forum won't allow the link, but it's IBM doc number 30470547. Just google that and it will return the page.

    Has Microsoft addressed this issue on their end? IBM has tried to help, but in their view it's more of Microsoft issue than an IBM problem.

    Thanks so much for your help.

    -Tyler

    Thursday, December 13, 2012 8:07 PM

All replies

  • I'd appreciate any advise or suggestions you might have to offer, I still am experiencing this error.

    Thank you!

    Monday, January 7, 2013 10:00 PM