none
Incompatibility with Windows 8.1 ADK RRS feed

  • Question

  • I use VMware to capture reference images for MDT, and I've just started preparing to deploy W8.

    I wanted to deploy W8.1 but as my VM host uses an older Opteron 280, W8.1 will not install or capture due to MicroMuppets pulling support for the chip... however, W8 works fine.

    So I decided, until I update my VM host, to deploy W8.

    I installed MDT 2013, along with the Windows ADK.

    I built a reference image of W8 no problem, I then tried to capture but a virtual cpu fault occurred after loading WinPE. The cpu fault I identified as above, the cpu is not supported by W8.1.

    I then realised I'd installed Windows 8.1 ADK, so I tried installing the Windows 8 ADK thinking it would fix the capture issues, however after installing W8 ADK my deployment share complains and says; 'ADK not installed' and that I need to install the Windows ADK, specifically 8.1.

    So my question is; Is it possible to use the W8 ADK to deploy W8, or am I forced to use the latest 8.1 ADK? Why is MDT 2013 not recognising W8 ADK?

    Thanking you.

    Dan



    • Edited by AvoTECH Saturday, April 19, 2014 11:01 AM
    Saturday, April 19, 2014 10:59 AM

Answers

  • MDT 2013 requires the ADK for Windows 8.1, regardless of what OS you are deploying (Windows 7, 8, 8.1).

    You can use the ADK for Windows 8 to deploy Windows 8, but you would have to use it with MDT 2012 Update1.


    Thanks,
    -Michael Niehaus
    Senior Product Marketing Manager, Windows Deployment
    http://blogs.technet.com/mniehaus
    mniehaus@microsoft.com

    Saturday, April 19, 2014 7:21 PM

All replies

  • MDT 2013 requires the ADK for Windows 8.1, regardless of what OS you are deploying (Windows 7, 8, 8.1).

    You can use the ADK for Windows 8 to deploy Windows 8, but you would have to use it with MDT 2012 Update1.


    Thanks,
    -Michael Niehaus
    Senior Product Marketing Manager, Windows Deployment
    http://blogs.technet.com/mniehaus
    mniehaus@microsoft.com

    Saturday, April 19, 2014 7:21 PM
  • Hi, Thank you, that has answered my question and saved me a lot of time. I think its probably best if I stick with MDT 2012 update 1 until I upgrade my host system, or just find a supported reference machine I guess. Thanks again.
    Saturday, April 19, 2014 8:36 PM