none
Opt In to CEIP and WER RRS feed

  • Question

  • In the commandline of this task I see /CEIP:YES /WER:YES . I thought changing both to NO will allow me to opt out but this doesn't seem to be working in my case. Does anyone know a way of getting this done?

    yaro

    Thursday, March 19, 2015 10:00 AM

Answers

All replies

  • Just disable the task.
    • Proposed as answer by Ty GlanderModerator Friday, March 20, 2015 11:53 PM
    • Marked as answer by yaro137 Wednesday, March 25, 2015 11:56 AM
    Thursday, March 19, 2015 1:27 PM
  • There is no code in ZTIOptIn to handle anything other than YES. So as SeanQuinlan said just don't enable the task.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. https://social.technet.microsoft.com/Forums/en-US/ef0a9119-63b6-45ae-a871-866ea62ee3e8/mdt-technet-forum-faq-getting-started-guide?forum=mdt

    Friday, March 20, 2015 11:54 PM
    Moderator
  • Will have to test that. Thought disabling the task will just apply defaults which usually meands agree to all :)

    yaro

    Monday, March 23, 2015 7:18 AM
  • Will have to test that. Thought disabling the task will just apply defaults which usually meands agree to all :)

    yaro


    The default for the OS is disabled for CEIP and WER.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, March 23, 2015 5:59 PM
    Moderator
  • Leaving defaults I found WER disabled yet CEIP is ON :(

    yaro

    Monday, April 6, 2015 6:55 PM
  • Leaving defaults I found WER disabled yet CEIP is ON :(

    yaro


    Default is not enabled.  Are you using a captured image? 

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, April 6, 2015 8:04 PM
    Moderator
  • I see where you going. Indeed I use an inherited capture.

    yaro

    Tuesday, April 7, 2015 7:59 AM
  • You could create a step that explicitly changes the registry entries to the disabled values :)

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, April 7, 2015 6:01 PM
    Moderator
  • I created a new Windows 8.1 x64 reference build and despite the task being disabled CEIP is indeed turned on.  This is worrying since the Microsoft web site says the default is off and the MDT documentation says the default is off, but yet it is on.

    Monday, December 5, 2016 3:51 PM