none
Exchange 2013 Transport Rule Question

    Question

  • Hi all,

    Apologies if this has been answered elsewhere, if so please redirect me to that post. 

    My question is this: 

    In Exchange Online when you create a new Transport Rule and use the advanced options, one of the Transport Rule Actions is Redirect this Message to a specific outbound connector. 

    My understanding (correct me if I'm flawed) that this Option was also available in Exchange 2013.  However, this seems to be not the case, as the only option is to Redirect this Message to a Recipient. 

    Does the Outbound Connector feature need to be enabled somehow in Exchange 2013 (service pack/Rights management/etc..) or is this strictly functionality to Exchange online? 

    Thanks for your time and feedback. 

    Best Regards,

    Rob

    Tuesday, March 8, 2016 9:27 PM

All replies

  • Hi all,

    Apologies if this has been answered elsewhere, if so please redirect me to that post. 

    My question is this: 

    In Exchange Online when you create a new Transport Rule and use the advanced options, one of the Transport Rule Actions is Redirect this Message to a specific outbound connector. 

    My understanding (correct me if I'm flawed) that this Option was also available in Exchange 2013.  However, this seems to be not the case, as the only option is to Redirect this Message to a Recipient. 

    Does the Outbound Connector feature need to be enabled somehow in Exchange 2013 (service pack/Rights management/etc..) or is this strictly functionality to Exchange online? 

    Thanks for your time and feedback. 

    Best Regards,

    Rob


    I believe that its in 2016. Not in 2013 however

    Blog:    Twitter:   

    Tuesday, March 8, 2016 9:49 PM
  • Thank you Andy.   

    Tuesday, March 8, 2016 10:07 PM