none
DISM was unable to set the system root (target path) for the Windows PE image, so the update process cannot continue RRS feed

  • Question

  • Hi,

    I installed a new Server for LTI deployment. The installed packages are MDT(build 6.3.8456.1000) and ADK 10.1.18362.1 on Server 2019. When i am going to update the deployment share it end up with below error

    === Making sure the deployment share has the latest x86 tools ===

    === Processing LiteTouchPE (x86) boot image ===

    Building requested boot image profile.
    Determining if any changes have been made in the boot image configuration.
    No existing boot image profile found for platform x86 so a new image will be created.
    Calculating hashes for requested content.
    Changes have been made, boot image will be updated.
    Windows PE WIM C:\Program Files (x86)\Windows Kits\10\Assessment and Deployment Kit\Windows Preinstallation Environment\x86\en-us\winpe.wim will be used.
    WIM file mounted.
    The system cannot find the path specified.

    Exit code = 1

    DISM /Set-TargetPath failed, rc = 1.
    DISM was unable to set the system root (target path) for the Windows PE image, so the update process cannot continue.

    === Completed processing platform x86 ===

    === Making sure the deployment share has the latest x64 tools ===

    === Processing LiteTouchPE (x64) boot image ===

    Building requested boot image profile.
    Determining if any changes have been made in the boot image configuration.
    No existing boot image profile found for platform x64 so a new image will be created.
    Calculating hashes for requested content.
    Changes have been made, boot image will be updated.
    Windows PE WIM C:\Program Files (x86)\Windows Kits\10\Assessment and Deployment Kit\Windows Preinstallation Environment\amd64\en-us\winpe.wim will be used.
    WIM file mounted.
    The system cannot find the path specified.

    Exit code = 1

    DISM /Set-TargetPath failed, rc = 1.
    DISM was unable to set the system root (target path) for the Windows PE image, so the update process cannot continue.

    === Completed processing platform x64 ===


    === Processing complete ===

    Thank You

    Gaurav



    • Edited by D.Gaurav Thursday, April 2, 2020 5:39 AM
    Wednesday, April 1, 2020 2:21 PM

All replies

  • Seems like the problem was with installed ADK.

    Try to check whether you had compatible version of ADK with WinPE Installed as Addons. Reinstalled ADK, Open Deployment Workbench and updated the deployment share.

    Wednesday, April 8, 2020 7:05 AM