locked
Blue screen after "Windows is loading files..." RRS feed

  • Question

  • I get a blue screen right after "Windows is loading files.." before the setup even starts.

    This is what's on it:
    0x0000007E (0xC0000005, 0x82B78C64, 0X82A048D0, 0X82A045CC)

    caused by pci.sys

    If I try to boot in safe mode, the blue screen also appears, but it is right after setup loaded disk.sys (while loading pci.sys, I assume?).

    It's an Acer Aspire 1511LMi with the following hardware:
    - AMD Athlon64 3000+
    - 1024MB DDR400
    - nForce3 chip
    - GeForce FX Go5700 (with 64MB)
    - 60GB HD

    The error occures with every release of Windows Vista I tested.

    Any ideas?
    Thanks in advance,
    miejas

    Tuesday, July 4, 2006 9:00 AM

Answers

  • I can't help, but i have the same computer, and also for me every x86 build i have tried (4 of them) has failed... there is hope though, since x64 versions work ok.  If you sort anything out, give us a bell.
    Thursday, July 20, 2006 5:10 PM

All replies

  • I can't help, but i have the same computer, and also for me every x86 build i have tried (4 of them) has failed... there is hope though, since x64 versions work ok.  If you sort anything out, give us a bell.
    Thursday, July 20, 2006 5:10 PM
  • I have the same problem although this time while installing XP-Pro on a completely different system,

     

    Asus P5WD2-E Premium board (Intel 975X)

    Pentium D940

    2048Mb DDR800

    Geforce FX 9600 GT (256Mb)

    80Gb HD Sata

     

    Could it be the Geforce FX ?

     

    Kruimeltje

    Saturday, July 29, 2006 5:42 PM
  • Well, mn beste kruimel,

    I don't think it's the GF FX. Another computer here (with an FX 5200), runs Vista just "fine".

    The laptop I own has an akward ACPI implementation, though. There is NO way of running any other OS than XP on it. Windows 2000, Me, 98.. they all fail. The only one i have had up and running was SuSE 9.3, but it wasn't stable at all...

    Saturday, July 29, 2006 7:41 PM
  • Problems solved in my case. It all came down to some incompatibility between XP and the Sata drivers provided by ASUS. I used an XP pro disk without sp2 and as it appears the combination of the SATA drivers and this version of XP won't work at all. After switching to XP pro with sp2 the drivers loaded as they should and now the system is working fine.

     

    Saturday, August 5, 2006 10:31 AM
  • Hi,

    I have the same notebook and also exactly the same problem as you (tried with august CTP build).
    Your original message is from july, any progress in the mean time?

    Kind regards,

    Arjan S.

     

    Tuesday, September 5, 2006 8:41 AM
  • Hi Arjan,

    I tried to install the 32bit RC1 build, but that failed similarly.

    I am writing this using the 64bit RC1 build though, so that's fine.  All hardware is installed and working well.  Only my logitech webcam still doesn't have 64 bit drivers... :-(

    Software wise, can't seem to get dev c++ to compile C, but so far, everything else is working quite well.  There have been some annoying "you do not have permission to do this" errors in vista, for example, when trying to delete the odd folder, and when trying to remove a corrupted entry in the add remove programs box.  I turned off UAC after I decided I might try to use vista full time, but the webcam and C++ problems might force me back.

     

    martin.

    Thursday, September 14, 2006 11:02 PM
  •  Steenb wrote:
    any progress in the mean time?

    Not at all. RC1 also bluescreens.

    Friday, September 15, 2006 6:39 AM
  • The final version (RTM build) fails similarly.

    :-(

    Looks like we're stuck with the x64 version... I wouldn't mind so much if my webcam worked on the x64 version!

     

    Martin.

    Monday, November 13, 2006 3:42 PM
  • Question for Kruimeltje.  Was the XP Pro disc on that had just the service pack or was it an actual retail version with SP2 on it already?

     

    While I understand that the subject of this post is VISTA I am seeing a lot of related posts regardless of OS) in which a STOP occurs during the Windows Repair or install - hardware very similar to what has been described here - mostly caused by PCI.SYS and this post was very helpful to me. 

     

     

    Thanks,

     

     

    Duppi

    Thursday, May 31, 2007 12:05 PM
  • i get this after windows is loading files

    0x0000007E (0xC0000005, 0x82B78C64, 0X82A048D0, 0X82A045CC)

     ITS A HPa1320n media center pc

    1024mb ddr

    ati express 200 series

    200gb hardrive

     it occurs with every version of windows vista i tested

    help me!

    Monday, July 9, 2007 2:25 AM
  • Hi Mickel,

     

    I have had a brief look at the specifications of your system, and can only see a couple of possible similarities with the Acer Aspire 1511, the machine that is mentioned mainly in this thread.  The integrated audio and networking hardware, and the memory card reader could be the cause of the problems, so I would suggest disabling the audio and networking hardware in the bios, and unplugging the memory card reader from the motherboard.  Any other unnecessary hardware should also be removed if the problem persists.  I have found that the x64 version works well on the Acer, and doesn't display this stop error, so if all else fails, I suggest you give that a whirl.

     

    Please report back with your findings asap.

     

    Martin.

    Monday, July 9, 2007 10:51 AM