none
0x800CCC78 - Verify Email Address problems

    Question

  •  

    I am ready to scream!  I have always used Outlook and the same provider for YEARS.  6 months ago I started having an on/off problem with sending my emails.  My provider (GCI) couldn't help and said to contact Microsoft because it was 'their problem'.  I ended up purchasing a new computer (Vista) - all went well for the first 2 months and the stupid problem started up again. 

     

    Please don't tell me to 'check the outgoing mail requires authentication'  and  'use the same settings as my incoming mail server'.  I have clicked on and off different settings to try and get this thing to work!  I would send Microsoft an email but it wouldn't go out to them!  Help me please!!!!!!!!!! 

     

    Here is the error message:

    Error Message: 'Task GCI mail server - Sending and Receiving reported error (0x800CCC78) : Unable to send the message.  Please verify the email address in your account properties.  The server responded : ??


     

    Monday, August 20, 2007 7:25 AM

All replies

  • Have you tried sending emails with another program besides Outlook?

    I am not suggesting you give up on Outlook, since that is what you are comfortable with, but if are not able to send with another email client either then your problem is not Outlook.  If you CAN send with another program, then your problem IS Outlook.

    I know GCI is requiring outgoing email authentication now, what a pain...

    If you can't send with another email program either then it could be something with your account, or something else on your computer such as security software.  Sometimes anti-virus programs want to scan your outgoing email and can hose things up.

    I'd suggest downloading Thunderbird, since it's free and relatively similar to Outlook. 

    Good luck!
    Wednesday, August 22, 2007 7:06 PM
  • I do have other email programs - hotmail, yahoo and they all work..  again I received the same message today 8/29. 

     

    I guess I will be contacting Microsoft and ask them what's up with this.  I know that if I am having this problem, others are too.

     

    thanks for the reply!

     

     

    Wednesday, August 29, 2007 2:51 PM
  • I believe your outgoing SMTP server requires authentication. Go into your profile, go to the properties of your email account for the pop3 server. Select more settings, go to the Outgoing Server tab and select the checkbox to use the same credentials as incoming mail.

    Monday, March 03, 2008 2:26 AM
  • Suzy,
    I realize that I am responding to your question some months after the fact. However, I have the exact same problem that you do. I get the exact same error message that you got, and my other email addresses work fine. I found the responses you got back in August to be essentially worthless, and I am wondering if you ever solved the problem. If you did, I would be grateful to know what the solution was/is. I, too, and ready to scream.

    I have two email addresses. You can respond to either. I would really appreciate your help.

    Ben Yandell

    byandell@nyc.rr.com
    byandell@yandellandco.com
    Saturday, March 29, 2008 4:53 PM
  • Thanks for posting, Ben, and I'll chime in only 3 days later.  Yahoo! mail is my SMTP and it started getting flakey about a week ago.  Today I can no longer send email using Outlook (sending from Yahoo! mail directly works fine).  What's changed?  An Outlook update we didn't know about?

     

    Tuesday, April 01, 2008 2:45 PM
  • First of all, let me say that although I am intelligent and tech-friendly, god DAMN is windows a pain to navigate. Things are so buried inside of the (clean, functional) user interface.

    I made this account so I could save you folks the headache since this was my first hit when I googled this issue.

    HERE IS THE FIX (for outlook on windows 7)


    Press file.

    Go to account settings, click account settings so that the window pops up.

    You should see a username, ie your email address. Double click that highlighted name.

    A new window will pop up with your name and stuff. On the bottom right hand corner, there is a bar that says "More settings". Click that so the new window pops up.

    Click the outgoing server tab at the top of the window.

    Check the box that says "my outgoing server requires authentication".

    Fixed.

     

    WTF WHY IS THAT SO HARD TO FIX WHEN WE DIDNT EVEN DO IT TO BEGIN WITH

    Friday, January 20, 2012 10:25 PM
  • perfect instructions, Effing!   all my alias emails had the issue.  Authentication needed to be check.  I'm not sure why it changed all the sudden.   You zoomed right in on the answer and were very clear.  Thanks.
    Tuesday, September 25, 2012 4:33 AM
  • Thanks, it worked perfectly for me!
    Monday, December 10, 2012 3:45 AM