locked
Could you fix the Start bar so that it retains its size when connecting with remote desktop RRS feed

  • Question

  • I've moved the start bar to the left of the screen and resized it to about 2.5 inches wide so that I can read the titles of the windows. When I connect to the host with remote desktop the start bar automatically resizes to approximately .75 inches. So every time I connect I have to resize the start bar back to my preferred size. So my request is for the start bar to stay set to the size that I set it to. I also tried locking the start bar. This did not help. It just made it so that I couldn't resize it back to my preferred size.
    -Max
    Friday, November 12, 2010 4:21 PM

Answers

  • Hi,

    It’s a possible that these two screens are difference and screen resolution are not same.

    You can try to set remote desktop option settings for test:

    1 Go to remote desktop connection

    2 Click option

    3 Go to display

    4 set the screen resolution is the same as another one

     

    Also please follow these steps to prevent changing the size of taskbar:

    1 Type “gpedit.msc” in the Start menu’s search box and then press Enter

    2 Navigate to User Configuration, Administrative Templates, and then select Start Menu and Taskbar in the left column of the Group Policy editor.

    3 Double-click Prevent users from resizing the taskbar in the Settings section of the Group Policy editor.

    4 Select Enable and then click OK to save the changes.

     

    Hope it works.

     

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Monday, November 22, 2010 7:03 AM
    Tuesday, November 16, 2010 7:29 AM