locked
App-V Configuration Issue RRS feed

  • Question

  • I installed AppV in a Windows Server 2012 R2 using SQL Server 2012 as database. I used “AppVAdmins” as AD group of which I’m member. While opening the AppV console on the web browser, we are getting a red ribbon on the top saying ”You do not have access to this information. Please check your credentials”. I haven’t faced any warning during the installation or hasn’t skipped any step. Moreover I can’t add myself as a AppV Administrator. Need help in adding myself as Administrator and configuring it to upgrade the old AppV 4.5 packages to AppV 5.0.

    I have used my ID for configuring & installing DB as well as App-V.  I’m part of the server Admin group.

    Wednesday, May 16, 2018 1:32 PM

All replies

  • Did you install the App-V Management Database manually via the SQL Scripts or with the Setup Wizard?

    Simon Dettling | msitproblog.com | @SimonDettling

    Please remember to mark the post(s), which answered your question.

    Wednesday, May 16, 2018 2:30 PM
    Moderator
  • that…. and why did you install an old version of the server environment?

    Roy Essers

    Wednesday, May 16, 2018 6:22 PM
  • and why did you install an old version of the server environment?

    Roy Essers

    If I remember it correctly one of the App-V 5.0 Server Versions had a specific Permission Problem. If I were you I'd go for App-V 5.1

    Simon Dettling | msitproblog.com | @SimonDettling

    Please remember to mark the post(s), which answered your question.

    Wednesday, May 16, 2018 7:24 PM
    Moderator
  • Correct, thats why I'm asking

    Roy Essers

    Thursday, May 17, 2018 9:25 AM