locked
some applications don't work when IE11 uses automatic proxy script RRS feed

  • Question

  • Hello!

    We are using automatic proxy scripts and since change from WinXP IE8 and/or Win7 IE10 to Win7 IE11 we are facing problems with some applications. It seems this applications (smart card readers) use the system-proxy settings (IE11) for connecting, but also some programs (bloomberg, ReutersEIKON) are affected.

    If I change the network settings to use hard proxy it works perfectly. Has there been some changes in this way (similar to the disabling of the local file pac support)? Proxy-Settings get via GPO into registry.

    Thanks in advance

    Thursday, February 19, 2015 12:54 PM

Answers

  • Hi,

    Have you tried to check your setting as the reference I provided in previous reply?

    Based on my understanding, when you enable the top part "auto-config", some application have problem.

    When you enable proxy server section, everything works fine.

    Am I right? Like the note information, auto-config may override manual setting. Have you make any other setting manually for these problematic applications?

    Meanwhile, Disable your firewall to see if it works fine.


    Karen Hu
    TechNet Community Support

    • Proposed as answer by FangZhou Chen Monday, March 2, 2015 6:10 PM
    • Marked as answer by FangZhou Chen Wednesday, March 4, 2015 5:54 AM
    Thursday, February 26, 2015 7:51 AM

All replies

  • Hi,

    Did you mean this issue just occur on Internet Explorer 11?

    Please check the settings mentioned in the article below:

    Auto configuration and auto proxy problems with Internet Explorer 11

    https://msdn.microsoft.com/en-us/library/dn321446.aspx

    In addition, what's the meaning of "If I change the network settings to use hard proxy"?


    Karen Hu
    TechNet Community Support

    Friday, February 20, 2015 1:48 PM
  • Hi!

    Yes it only occurs on IE11. It was no problem on IE8 and IE10.

    With hard-proxy i mean, if I dont use auto-proxy-script and enter die IPs for our http/https/ftp proxy manually in IE network settings. Then p.e. the smart-card-reader can download the necessary files, otherwise he downloads the proxy.pac script instead of the necessary files.

    We don't use authentication for our auto-proxy-script btw.

    Monday, February 23, 2015 6:21 AM
  • Hi,

    Have you tried to check your setting as the reference I provided in previous reply?

    Based on my understanding, when you enable the top part "auto-config", some application have problem.

    When you enable proxy server section, everything works fine.

    Am I right? Like the note information, auto-config may override manual setting. Have you make any other setting manually for these problematic applications?

    Meanwhile, Disable your firewall to see if it works fine.


    Karen Hu
    TechNet Community Support

    • Proposed as answer by FangZhou Chen Monday, March 2, 2015 6:10 PM
    • Marked as answer by FangZhou Chen Wednesday, March 4, 2015 5:54 AM
    Thursday, February 26, 2015 7:51 AM