locked
SMTP Issues with Exch 2010

    Question

  • Mail has been intermittent today. 

    Sent mail sometimes does or does not reach recipients, although it does show up int the sent area of Outlook.

    The message in the event viewer is: Send connector SMTP-Out: the connection to IPINFOHERE:25 was disconnected by the remote server. This does not seem like it is the right SMTP server as I recall, and cannot find the SMTP IP info in the console (not that experienced in Exchange).

    Hyper-V machine hosted on a Server 2008R2 box.

    It also seems like the old crashed Exchange server is showing up in the AD. It was not recovered during a crash, so cannot be "uninstalled"

    Log Name:      Application

    Source:        MSExchangeTransport

    Date:          11/7/2014 4:14:18 PM

    Event ID:      2006

    Task Category: SmtpSend

    Level:         Warning

    Keywords:      Classic

    User:          N/A

    Computer:      The Exchange Computer

    Description:

    Send connector SMTP-Out: the connection to IPINFOHERE:25 was disconnected by the remote server.

    Event Xml:

    <Event xmlns="schemas microsoft com /win/2004/08/events/event">

      <System>

        <Provider Name="MSExchangeTransport" />

        <EventID Qualifiers="32772">2006</EventID>

        <Level>3</Level>

        <Task>2</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2014-11-07T21:14:18.000000000Z" />

        <EventRecordID>111458</EventRecordID>

        <Channel>Application</Channel>

        <Computer> The Exchange Computer</Computer>

        <Security />

      </System>

      <EventData>

        <Data>SMTP-Out</Data>

        <Data>IPINFOHERE:25</Data>

      </EventData>

    </Event>

    Saturday, November 8, 2014 2:00 PM

Answers

All replies

  • Hi John,

    Does this issue occur only in Outlook? Please use OWA to have a check.

    Warning Event ID 2006 indicates that the specified Send Connector was disconnected form the remote server. The Disconnection was initiated by the remote server.

    To solve this warning, please try to:

    1. Verify the availability of the remote server.

    2. Adjust the inbound connection limits on the remote server.

    More details to refer: http://www.microsoft.com/technet/support/ee/transform.aspx?ProdName=Exchange&ProdVer=8.0&EvtID=2006&EvtSrc=MSExchangeTransport

     

    Thanks

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Mavis Huang
    TechNet Community Support


    Monday, November 10, 2014 7:32 AM
    Moderator
  • Hi John,

    I am just writing to see if you have obtained the opportunity to test the suggestion. If anything is unclear with the previous information I've provided to you, please don't hesitate to let me know. I am glad to be of assistance.

     

    Thanks


    Mavis Huang
    TechNet Community Support

    Thursday, November 13, 2014 2:55 AM
    Moderator
  • Thanks for the follow up.

    When I send a message from OWA, it stays in the draft box.

    Also, I was pretty sure I am not using a remote server to send, rather, using the local Exchange box with SMTP connector enabled, so not sure how I could control the remote settings?

    Tuesday, November 18, 2014 12:29 PM
  • Hi John,

    Thanks for your update.

    Mailflow issue occur on OWA, it seems an issue on the connectivity.

    I notice "Sent mail sometimes does or does not reach recipients" and the warning message in your first post, does it mean that sometimes mailflow is fine?

    If it is the case, does this issue occur on a specific time? How about the network traffic status on that specific time?

    Please also try to check whether Port 25 is available.

    Please use following article to test SMTP communication:

    Use Telnet to Test SMTP Communication

    http://technet.microsoft.com/en-us/library/bb123686(v=exchg.141).aspx

     

    Thanks


    Mavis Huang
    TechNet Community Support

    Wednesday, November 19, 2014 9:33 AM
    Moderator