locked
Microsoft word 2010 keeps freezing RRS feed

  • Question

  • I'm currently using Windows 7 32bit and have just installed Microsoft office home and student 2010. Every time I open word it freezes- can anyone suggest reasons it is doing this? or even better how to fix it?
    Friday, September 3, 2010 7:00 AM

Answers

  • Try opening word in safe mode and check if it opens without any error message:-

    1.    Click on start->run

    2.    Type winword /safe

    3.    Click ok.

    If word opens without any error then remove all the addins associated with word:-

    Click on file->options->addins->com addins->go remove all the addins

    You can also try renaming normal.dotm file:-

    Navigate to C:\Users\Username\AppData\Roaming\Microsoft\Templates and rename normal.dotm to normal.old.

    Start word and let us know what happens.


    "Do it yourself, before you think someone else will" - Mani Babbar - 18.08.10
    • Marked as answer by David Wolters Friday, September 3, 2010 3:21 PM
    Friday, September 3, 2010 8:11 AM

All replies

  • Try opening word in safe mode and check if it opens without any error message:-

    1.    Click on start->run

    2.    Type winword /safe

    3.    Click ok.

    If word opens without any error then remove all the addins associated with word:-

    Click on file->options->addins->com addins->go remove all the addins

    You can also try renaming normal.dotm file:-

    Navigate to C:\Users\Username\AppData\Roaming\Microsoft\Templates and rename normal.dotm to normal.old.

    Start word and let us know what happens.


    "Do it yourself, before you think someone else will" - Mani Babbar - 18.08.10
    • Marked as answer by David Wolters Friday, September 3, 2010 3:21 PM
    Friday, September 3, 2010 8:11 AM
  • Removing the addins appears to have worked.


    Thanks heaps for all your help!

    • Proposed as answer by dugel Thursday, October 14, 2010 1:11 PM
    Friday, September 3, 2010 12:02 PM
  • My problem also solved like that thank you very much.
    Thursday, October 14, 2010 1:12 PM