locked
Strange blank box when user clicks New email in outlook.office365.com RRS feed

  • Question

  • One of my users is getting strange behavior when using the web client of Outlook. Whenever he clicks for a New email, a blank box appears over the new email. This box can be selected and deleted so he can then start to type his email. I've performed a reset on IE11 vers 11.674.15063(on Windows 10 Ent 64bit) but that did not resolve the issue. I tried turning off all the default add-ins to no effect. He has the same IE add-ins that others use and they do not have this issue. How do I get rid of this?

    Blank box in front of new email

    Monday, November 13, 2017 7:04 PM

Answers

  • It was the email signature. As soon as I looked at it in the Mail settings of Office 365, I could see it already had some type of box covering the text. I copied his signature into a plain text file to remove any formatting and put it back. Now, when opening a new email there is no more box. I can only assume he copied his signature from a previous email while using the browser and probably copied some hidden HTML code into the signature.
    • Marked as answer by AJ39 Wednesday, November 29, 2017 4:23 PM
    Tuesday, November 28, 2017 6:38 PM

All replies

  • Hi,

    Have you tried to change a browser to check it? Does the issue can be reproduced in other browsers such as Microsoft Edge or else?

    If the issue only happens to IE, the issue might be related to the IE settings. Try to add outlook.office365.com to the compatibility list and trusted list in IE, then restart IE to check if the issue can be fixed.

    Also check if any signature is created in Settings > Mail > Layout > Email Signature. Disable the signature to have a try.

    Additionally, you can also ask a question in Outlook on the web forum for more help:
    https://answers.microsoft.com/en-us/msoffice/forum/msoffice_outlook-mso_win10-mso_online


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, November 14, 2017 9:18 AM
  • Hi,

    I am checking the status of this issue. Do you have any update for it?
    Please feel free to post back if you need further help.

    If my reply is helpful to this question, you can mark it as answer so that it help others who stuck with the same question in the forum.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, November 24, 2017 10:47 AM
  • It was the email signature. As soon as I looked at it in the Mail settings of Office 365, I could see it already had some type of box covering the text. I copied his signature into a plain text file to remove any formatting and put it back. Now, when opening a new email there is no more box. I can only assume he copied his signature from a previous email while using the browser and probably copied some hidden HTML code into the signature.
    • Marked as answer by AJ39 Wednesday, November 29, 2017 4:23 PM
    Tuesday, November 28, 2017 6:38 PM
  • Thanks for you update. Glad that the issue cause has been found out. Please remove or edit the signature to have a try.

    If there is no further issue and my reply is helpful, please remember to mark it as answer to close the thread. Thanks for your understanding.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, November 29, 2017 2:04 AM