none
SMTP and POP RRS feed

  • Question

  • We have setup a Exchange 2010 for a year now but I was asked to have client use pop and smtp

    I am not familer with seting this up in Exchange 2010 managment, and I sure don't feel comfortable using Managment Shell

    I am guessing I have to install smtp services and make a connector in exchange with this.

    I have installed Exchange in 2008 R2 standard

    Any Help would be preciated

    Freddie

     

    Wednesday, January 25, 2012 5:09 PM

All replies

  • You shouldn't have to do anything except start the Microsoft Exchange POP3 Service and set it to automatic startup. 

    If you run:

    Get-ReceiveConnector
    

    You should see a connector named "Client".  That is your client submission port.  It should be present by default.  Configure the POP3 client to send SMTP to port 587 of your Exchange server (not 25) and configure it to authenticate using the user's AD credentials, same as the POP authentication.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Wednesday, January 25, 2012 5:25 PM
    Moderator
  • If you wan't the POP3, IMAP and SMTP settings to be available to users in OWA (rather than you having to tell them all the time) you can publish them as detailed here: http://technet.microsoft.com/en-us/library/gg298947.aspx 

     

    Wednesday, January 25, 2012 8:12 PM
  • i am still in the dark

    if I go to lets say outlook and setup an account I need to set the pop and smtp name which would be incoming mail and outgoing mail.

    I know I can not have smtp because I don't even have that service.

    and don't know about pop.

    Thanks

    freddie

    Thursday, January 26, 2012 3:05 AM
  • I am not sure if I care about OWA

    or maybe I should

    thanks again

     

    Thursday, January 26, 2012 3:12 AM
  • First, why are you trying to set up Outlook to use POP3 anyway?  It's a very limited protocol.

    All POP clients download mail from the mailbox (Inbox only) and send mail using SMTP.  There is no mail sending in the POP protocol, just downloading of mail from a mailbox.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Thursday, January 26, 2012 3:56 AM
    Moderator
  • yes you are correct

    Company hired a web designer and they have made a web site for the company,

    within the Website they are sending and recieving email an it is only way to do that is only with pop and smtp settings. not Imap or anything else.

     

    Thanks

    again

    for following up again

    Freddie

    Thursday, January 26, 2012 4:35 AM
  • So as I said the SMTP services is not even installed

    any help

    thanlks

    Friday, January 27, 2012 4:19 PM
  • So you didn't install the hub transport service in your Exchange Server?  So your Exchange Server is a little island of messaging where nothing can be sent out or in?  You're disconnected from the Internet?


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Friday, January 27, 2012 4:29 PM
    Moderator
  • On Fri, 27 Jan 2012 16:29:21 +0000, Ed Crowley wrote:
     
    >
    >
    >So you didn't install the hub transport service in your Exchange Server? So your Exchange Server is a little island of messaging where nothing can be sent out or in? You're disconnected from the Internet?
     
    Without the HT role they can't even send messages to themselves It's
    worse than an island, it's solitary confinement!
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Friday, January 27, 2012 9:44 PM
  • On Fri, 27 Jan 2012 23:14:52 +0000, Ed Crowley wrote:
     
    >Everyone has a POP connector.
     
    I didn't see "POP Connector", I just saw "POP". That means SMTP to get
    the messages into the mailbox and without a HT role that's not gonna
    work.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Saturday, January 28, 2012 3:28 AM
  • So I am sorry

    We have the Exchange for a bout a Year

    we are sending and recieving via OWA and Outlooks without any problems. when we set up outlook we use Exchange to setup the outlook.

    what I am trying to do is use Internet like mail so I can send and recieve email via pop and smtp.

    did that help

    thanks

     


    • Edited by Freddie F Saturday, January 28, 2012 5:08 AM
    Saturday, January 28, 2012 5:03 AM
  • You will need to run this PowerShell command to allow anonymous SMTP inbound.
    Set-ReceiveConnector -Identity "TRANSPORT_SERVER_NAME\Default TRANSPORT_SERVER_NAME" -PermissionGroups AnonymousUsers,ExchangeUsers,ExchangeServers,ExchangeLegacyServers
    
    

    To send mail outbound, you need a send connector.  Use one of the following two commands, the second if you need to route all your outbound SMTP mail through a smart host like your ISP's SMTP server or an antispam appliance, or the first command if you want Exchange to find the recipient domain's SMTP server and talk directly with it.
    New-SendConnector -Name "Internet Outbound" -AddressSpaces "SMTP:*;1" -Internet:$True -SourceTransportServers TRANSPORT_SERVER_NAME
    New-SendConnector -Name "Internet Outbound" -AddressSpaces "SMTP:*;1" -Internet:$True -SmartHosts [10.10.10.10] -SourceTransportServers TRANSPORT_SERVER_NAME
    

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Saturday, January 28, 2012 6:09 AM
    Moderator
  • i am sorry since I don't feel comfortable with Shell I would rather stay from it, I do thank you alot

    this is from my OWA option. also when I go to Client Connector and POP/IMAP it show that I need to start POP services which it is started.

     

    Mailbox owner: Administrator ‎[administrator@xxx.com]‎
    User-Agent: Mozilla/5.0 ‎(compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; MALC)‎
    Outlook web application experience: Premium
    User language: English ‎(United States)‎
    User time zone: ‎(GMT-06:00)‎ Central Time ‎(US & Canada)‎
    Exchange mailbox address: /o=First Organization/ou=Exchange Administrative Group ‎(FYDIBOHF23SPDLT)‎/cn=Recipients/cn=Administrator
    Host address: https://mail.xxx.com/owa
    Version: 14.0.722.0
    Host name: mail.xxx.com
    S/MIME control: not installed
    Exchange Client Access server name: SERVER.xxx.local
    Exchange Client Access server .NET Framework version: 2.0.50727.5448
    Client Access server operating system version: Microsoft Windows NT 6.1.7601 Service Pack 1
    Client Access server operating system language: en-US
    Client Access server version: 14.0.639.0
    Client Access server language: en-US
    Client Access server time zone: ‎(GMT-06:00)‎ Central Time ‎(US & Canada)‎
    Client Access server platform: 64bit
    Mailbox server name: SERVER.xxx.local
    Mailbox server Microsoft Exchange version: 14.0.639.0
    Other Microsoft Exchange server roles currently installed on the Client Access server: Mailbox, Hub Transport
    Authentication type associated with this Outlook web application session: Kerberos
    Public logon: Yes
    Internal POP setting:
         Server name: SERVER.xxx.local
         Port: 995
         Encryption method: SSL
    Internal IMAP setting:
         Server name: SERVER.xxx.local
         Port: 993
         Encryption method: SSL

    I hope this helps , I wonder it is the server.xxx.local that I need to change. I have 3 Connector Client server , Default Server and Internet.

    both Client Sever and Default Server shows Server.xxx.local

    thanks

     now remember it is not the WOA that I am trying to use with POP


    • Edited by Freddie F Sunday, January 29, 2012 12:58 AM
    Saturday, January 28, 2012 6:26 AM
  • Hello,

     

    Hope it helps:

     

    Enable POP3 in Exchange 2010

    http://technet.microsoft.com/en-us/library/bb124934.aspx

     

    Setting Up Your POP or IMAP Email Address in Microsoft Outlook

    http://products.secureserver.net/email/email_outlook.htm

     

    Thanks,

    Simon

    Monday, January 30, 2012 7:08 AM
    Moderator
  • thank

    I have done that I think I have problems with my External DNS or pop or Router sttings

    i see all I need it to have a pop.domain.com and smtpout.domain.com and ports 80 and 110 oopen

    thanks

    Is that correct?

     

    Wednesday, February 1, 2012 10:57 PM