locked
Modern Internet Explorer doesn't open web pages (classic IE does) RRS feed

  • Question

  • Hello, my modern IE 11 doesn't open web pages (can not open this web page), but classic IE open same pages in same time.

    There's no any GP on this PC. I tried to delete and install IE thru "programs and features", but it didn't help.

    Could you help me with this, guys?

    Thank you.

    Sunday, September 7, 2014 5:15 AM

Answers

  • Hi,

    Besides, please verify if we have choose how you open links configured to Always in Internet Explorer on the desktop, if not, please select Always in Internet Explorer. Then verify if issue insists.

    Best regards


    Michael Shao
    TechNet Community Support

    Wednesday, September 10, 2014 9:54 AM

All replies

  • Hi

    Have you tried resetting IE to default and clearing all history etc. from it?

    when you say you tried to delete IE through control panel, did you click on "view installed updates" and then scroll down to where it says "windows updates" and uninstall IE11?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, September 7, 2014 7:50 AM
  • Hello,

    It might get solved by reseting IE settings. You may refer the given link to solve your problem. Here you go http://windows.microsoft.com/en-au/windows7/reset-internet-explorer-settings


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, September 7, 2014 3:04 PM
  • I have no such updates there. But anyway, I uninstall IE from the OS, right? Both desktop and modern versions. Then I add it again. How it can be the same error?)
    Tuesday, September 9, 2014 11:36 AM
  •  How it can be the same error?)

    It's probably the site's coding.  If it is publicly accessible post the link.

    BTW I just noticed there is a misconception implied in your description.  MUF IE is only possible in W8.  IE11 in W8 implies W8.1 and built in IE11, so it is not possible to "uninstall IE from the OS".  Most likely you were just disabling and then re-enabling it using Windows Features, so the amount of repair done by that procedure is controversial and TBD.

    C.f.

    http://answers.microsoft.com/en-us/ie/forum/ie11-iewindows8_1/when-trying-to-open-ie-it-flashes-but-does-not/e49b3de8-aae3-4eec-953c-ab05e325864d?msgId=e08f2580-4d3c-4ead-ba00-a4556338162a



    Robert Aldwinckle
    ---


    Tuesday, September 9, 2014 5:58 PM
    Answerer
  • Hi,

    Besides, please verify if we have choose how you open links configured to Always in Internet Explorer on the desktop, if not, please select Always in Internet Explorer. Then verify if issue insists.

    Best regards


    Michael Shao
    TechNet Community Support

    Wednesday, September 10, 2014 9:54 AM
  • I don't know why, but it helped) Thanks)
    Wednesday, September 10, 2014 11:38 AM