locked
Problem with Exchange 2010 Free/Busy outside the domain RRS feed

  • Question

  • hi

     

    how can i fix that issue

    when i'm opening calendar and viewing free/busy time of other users inside the domain (when my computer account is domain member object), everythin's good.

     

    When I'm configuring Outlook on client which the computer isn't member of the domain

     

    There's "No information" on Outlook

     

    how can I fix that?

     

    Exchange 2010 SP1 RU3

    Thanks :)

    Wednesday, July 27, 2011 4:28 PM

Answers

  • The cause might be the authentication setup in the virtual directories of your CAS server.

     

    I suppose the authentication is set to be “Windows Authentication” only. To allow non-domain-joined machine clients access the free/busy information, we need to enable the “Basic” authentication on the following virtual directories:

     

    /Autodiscover

    /EWS

    /OAB

     

    For more information, see http://blogs.technet.com/b/exchange/archive/2010/09/23/3411146.aspx.


    Fiona
    • Marked as answer by Fiona_Liao Friday, July 29, 2011 8:01 AM
    Friday, July 29, 2011 8:00 AM

All replies

  • What version of Outlook?  Outlook 2007 and later use the availability service, part of Exchange Web Services, to get free-busy data.  I'd suggest that your problem is that the client isn't able to connect to the Web Services virtual directory, perhaps because of a certificate, name resolution, or authentication problem.
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Wednesday, July 27, 2011 6:01 PM
  • The cause might be the authentication setup in the virtual directories of your CAS server.

     

    I suppose the authentication is set to be “Windows Authentication” only. To allow non-domain-joined machine clients access the free/busy information, we need to enable the “Basic” authentication on the following virtual directories:

     

    /Autodiscover

    /EWS

    /OAB

     

    For more information, see http://blogs.technet.com/b/exchange/archive/2010/09/23/3411146.aspx.


    Fiona
    • Marked as answer by Fiona_Liao Friday, July 29, 2011 8:01 AM
    Friday, July 29, 2011 8:00 AM