none
MDT install application fails RRS feed

  • Question

  • Hi,

    I'm trying to copy cmtrace to c:\windows\system32 on a Windows 2012 server as part of a task sequence.

    This is the applicaton quiet install line in MDT: xcopy cmtrace.exe "c:\windows\system32" /E /C /I /Q /H /R /Y /S

    It looks like it's succeeded but it is not.
    This is the logfile:

    Validating connection to \\myserver\data\MDT\share\Applications\Install - Microsoft CMTrace    ZTIApplications    30/09/2014 17:52:32    0 (0x0000)
    Mapping server share: \\myserver\data    ZTIApplications    30/09/2014 17:52:35    0 (0x0000)
    Already connected to server myserver as that is where this script is running from.    ZTIApplications    30/09/2014 17:52:35    0 (0x0000)
            Change directory: \\myserver\data\MDT\share\Applications\Install - Microsoft CMTrace    ZTIApplications    30/09/2014 17:52:35    0 (0x0000)
            Run Command: \\myserver\data\MDT\share\Tools\X64\bddrun.exe xcopy cmtrace.exe "c:\windows\system32" /E /C /I /Q /H /R /Y /S    ZTIApplications    30/09/2014 17:52:35    0 (0x0000)
    ZTI installing application     ZTIApplications    30/09/2014 17:52:35    0 (0x0000)
    Event 41031 sent: ZTI installing application     ZTIApplications    30/09/2014 17:52:36    0 (0x0000)
    About to run command: \\myserver\data\MDT\share\Tools\X64\bddrun.exe xcopy cmtrace.exe "c:\windows\system32" /E /C /I /Q /H /R /Y /S    ZTIApplications    30/09/2014 17:52:36    0 (0x0000)
    Command has been started (process ID 1084)    ZTIApplications    30/09/2014 17:52:36    0 (0x0000)
    ZTI Heartbeat: command has been running for 0 minutes (process ID 1084)    ZTIApplications    30/09/2014 17:52:36    0 (0x0000)
    Event 41003 sent: ZTI Heartbeat: command has been running for 0 minutes (process ID 1084)    ZTIApplications    30/09/2014 17:52:37    0 (0x0000)
    ZTI Heartbeat: command has been running for 5 minutes (process ID 1084)    ZTIApplications    30/09/2014 17:57:00    0 (0x0000)
    Event 41003 sent: ZTI Heartbeat: command has been running for 5 minutes (process ID 1084)    ZTIApplications    30/09/2014 17:57:00    0 (0x0000)
    Return code from command = 0    ZTIApplications    30/09/2014 17:59:11    0 (0x0000)
    Application Install - CMTrace installed successfully    ZTIApplications    30/09/2014 17:59:11    0 (0x0000)

    Please advise.
    J.


    Jan Hoedt

    Tuesday, September 30, 2014 5:56 PM

Answers