none
Webapplication hasbeen deleted in project server 2007 RRS feed

  • Question

  • Hi all,

    I have a problem in project server 2007,actually my web application has been deleted from central administration that's by my pwa site is not working.I have four separate server named (Application,Database,Report server,and wfe server) and i have farm backup also.Now my problem is that when i am restore the farm backup it shows me multiple errors such as        "Object WSS_Content failed in event OnRestore. For more information, see the error log located in the backup directory. SqlException: Cannot open backup device 'D:\Backup-18-10-10-FPB\spbr0018\00000026.bak'. Operating system error 3(The system cannot find the path specified.). RESTORE DATABASE is terminating abnormally."

    "PWA  Completing restore 5/2/2012 4:39 PM Object PWA failed in event OnPostRestore. For more information, see the error log located in the backup directory. InvalidOperationException: ProjectSite.OnPostRestore".

    Is any other solution canbe possible for restoring my pwa site again with its all content.

    Thanks...


    • Edited by Vivaan Wednesday, May 2, 2012 9:15 PM
    Wednesday, May 2, 2012 9:09 PM

All replies

  • Hi Vivaan,

    Before initiating fam restore ,did you rebuild the farm with new config db?

    Make sure that SharePoint timer service account as permission on folder where farm backup files are stored


    Hrishi Deshpande – DeltaBahn Senior Consultant
    Blog | < | LinkedIn


    Wednesday, May 2, 2012 10:01 PM
    Moderator