none
GeneralObjectAlreadyExists error when saving a Timesheet RRS feed

  • Question

  • We have one user (of about 300) who is having an issue when trying to create/submit their timesheet.  The user enters the hours worked for last week and clicks "Save and Validate".  After a few moments, the user gets an email that the TimesheetUpdate job failed.  I checked the Queue Manager and here is the error I see:

     

    Error summary/areas:
    
    Timesheet line already exists
    
    GeneralObjectAlreadyExists
    
    Queue
    
    GeneralQueueJobFailed
    
    Error details:
    
    
    
    <?xml version="1.0" encoding="utf-16"?>
    
    <errinfo>
    
     <general>
    
     <class name="Timesheet line already exists">
    
      <error id="20008" name="GeneralObjectAlreadyExists" uid="a02c0635-f080-458c-ae0f-d46878ae7062" objectUID="bf357fdf-502a-461d-9996-ef835e56f220" />
    
     </class>
    
     <class name="Queue">
    
      <error id="26000" name="GeneralQueueJobFailed" uid="5fc615b0-23ab-4114-8059-28f697a7ff5c" JobUID="ae4169e6-fdb0-488e-aba8-51f30731172b" ComputerName="SERVER01" GroupType="TimesheetUpdate" MessageType="UpdateTimesheetMessage" MessageId="1" Stage="" />
    
     </class>
    
     </general>
    
    </errinfo>
    I cancelled the job in the queue and had the user delete the timesheet and retry, but still the same error.  The user is only adding one line to her timesheet and it is the same project/task that they use each week.  Any ideas?

     

    • Edited by Sephiroth0327 Thursday, December 30, 2010 5:59 PM Fixed server name
    Thursday, December 30, 2010 5:58 PM

Answers

All replies