none
In Place Upgrades to Windows 10 (Litetouch deployment failed during upgrade) RRS feed

  • Question

  • I've been having issues with some computers not wanting to upgrade to Windows 10. In the BDD.LOG, it stops at:

    Property BootPE is now= (nothing else)

    The screen it stops at is the black screen with the white dotted circle going in a circle.

    The error given in BDD.Log is:

    Event 41014 sent: Litetouch deployment failed during Upgrade

    After doing a hard reset a couple of times, the computer will revert back to Windows 7. The error on the Summary screen is:

    Upgrade Error: SP_Execution_OP_Boot : SP_Execution_First_Boot

    I have done a LOT of research on this, but can't find what I"m looking for. Below is my BDD.Log, SMTS.Log, LiteTouch.log and a picture of the Summary Screen.

    https://1drv.ms/f/s!AEMWmOG2kR83hmA

    In my virtual environment, I have no problems upgrading what so ever. So I thought it might have to do with drivers. I downloaded the newest driver package for the Dell 9020 and completely regenerated the boot image. Still fails.

    I have had this problem before MDT version 8450 AND after upgrading. Previous version I was using was 8443.

    The problem isn't only on the Dell 9020 machines. I've had the same problem on Dell 7010 as well. These logs are from the Dell 9020 machine.

    I have zero issues with doing a fresh install.

    If it makes a difference, these computers were originally built using an image per Dell model. I have only recently stood up MDT so we may be more efficient in getting computers out the door.

    I believe I have given enough information for now. This is my first time ever posting, so, yay?

    My current MDT version is 6.3.8450.1000

    Upgrading to version Windows 10 1709 Enterprise from Windows 7 Professional





    • Edited by mikel_furrr Thursday, February 8, 2018 8:15 PM
    Tuesday, February 6, 2018 10:35 PM

All replies

  • I have re-created the Standard Client upgrade Task Sequence hoping it'd make a difference, it doesn't.
    Wednesday, February 7, 2018 2:10 PM
  • Another update. this same computer, i went ahead and spit a new image onto it then upgraded it from 7 to 10 just to see what happens. It worked first time. This completely rules out any drivers. that means something is happening between when the machine was first imaged with windows 7 twoish years ago and when i initiated an upgrade to Windows 10.

    We did find out that there was a registry that was set to block updates as per this article:

    https://www.askvg.com/microsoft-offers-a-way-to-prevent-automatic-windows-10-upgrade-on-windows-7-computers/

    That didn't get the results I was hoping for.


    edit 1: I have tried having our Trend Micro uninstalled to see if that was the issue, it wasn't.
    • Edited by mikel_furrr Thursday, February 8, 2018 5:26 PM
    Thursday, February 8, 2018 3:03 PM
  • Did you ever figure this out? I am having the same issue. Every Dell machine I try to do an in-place upgrade, it fails and reverts back to Windows 7. During the upgrade process, it will blue screen with "DRIVER PNP WATCHDOG". After it reverts, my results.xml file indicates the errors "SP_EXECUTION_OP_BOOT : SP_EXECUTION_SECOND_BOOT". Would greatly appreciate your solution if you have one!
    Thursday, January 17, 2019 4:20 PM
  • Hey! I totally forgot about this. Wish I had gotten back to update my resolution.

    The issue I was having dealt with a patch Microsoft released during that time frame in Windows 7. KB 29952664. For some reason it was messing with the upgrade process. Originally, I had remoted into each machine that I wanted to upgrade and ran a batch file to uninstall that KB a couple of times (restart in between). It was tedious and drove me crazy. I then discovered this site:

    http://blog.ctglobalservices.com/configuration-manager-sccm/mag/devicemap-and-device-inventory-failures-in-win7-to-win10-1709-in-place-upgrades/

     

    Once I followed those instructions, my problem went away. THOUGH, I want to say that Microsoft probably would have updated that KB by now, but I never changed the "devinv.dll" in the .wim to find out. Another thing, I don't remember if my "devinv.dll" file was the same version or not that is mentioned in the article. Probably was, but it's been a few months.

    I do want to make note. The reason why I didn't have the issue on my virtual Windows 7 was because it wasn't updated fully. Once I took the time to fully update my Virtual Windows 7, I then started experiencing the issue just like the physical machines.

    I hope this may be of use for you, but I'm afraid that my problem is in the past now and won't be the same for you. Let me know!

    Thursday, January 17, 2019 5:11 PM