locked
Card reader driver installation RRS feed

  • General discussion

  • Hello,

     I had problems with the installation of a card reader

    which is to plug in an USB connector.
    (The device is named Myson CS8819A2-113)

    First the good message:

    I plugged the card reader with a card and after
    the first message to choose between search on own computer

    or in the 'sky' I picked 'on own computer'
    and 1 minute later there was the success message.

    Hope this helps for other with similar problems


    I struggled, because the same card reader was installed
    on another PC with VISTA Ultimate.
    Here the system found the driver fast and automatically.

    On the notebook with VISTA Home Premium this was not so.

    Erhy

    • Edited by Erhy Thursday, December 29, 2011 11:56 AM
    • Changed type Sabrina Shen Tuesday, January 3, 2012 5:53 AM
    • Changed type Sabrina Shen Tuesday, January 3, 2012 5:56 AM
    Wednesday, December 28, 2011 9:15 PM

All replies

  • Do you mean to scan the virus for your card reader? If so, you may temporarily disable the third party security programs and boot in clean boot to test.

     

    If not, please capture a screenshot for our further research:

     

    How to capture a screenshot
    ======================
    1. Please press the Print Screen key (PrtScn) on your keyboard when the symptom appear.
    2. Click the "Start" Button, type "mspaint" in the Search Bar and Press Enter.
    3. In the Paint program, click the "Edit" menu, click "Paste". Then click the "File" menu, and click "Save".
    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".
    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click "Desktop" on the left pane and then click "Save".

     

    You can refer to the following link to upload the information:

     

    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65


    Sabrina

    TechNet Community Support

    Friday, December 30, 2011 7:57 AM
  • no, thank you

    the problem is solved (installing the device)

    after I wrote the first version of this thread,
    I found the solution themselves.
    How, you read it now in the top post.

    Saturday, December 31, 2011 3:51 PM