none
Delete old backups RRS feed

  • Question

  • Backup sbs 2011 is failing. I formated the backupdrive but still the backup app tells me there are backups and is not abel to make new backups !

    The creation of the shadow copy on the backup storage destination failed. Unknown error (0x8004230f)

    How doe I get rid of the old backups in the backup app and start form today!!!

    Saturday, November 2, 2019 11:09 AM

All replies

  • Hi,

    Please back registry first before any change. Then, follow below steps and check the result:
    1. Click Start, type regedit in the Search box, and hit Enter.

    2. Locate and then click the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\swprv\Parameters

    Note: If the Parameters registry key is missing, perform the following steps:

    Right-click the swprv registry key, select New, select Key, type Parameters and hit Enter.

    3. Once the Parameters registry key is selected, verify that the ServiceDll registry value has the following value:

    %Systemroot%\System32\swprv.dll

    Note: If the ServiceDll registry value is missing, perform the following steps:

    a. Right-click the Parameters registry key, select New, and then select Expandable String Value.
    b. For the value name, type ServiceDll and hit Enter.
    c. Double-click the ServiceDll registry value.
    d. In the Value Data box, type %Systemroot%\System32\swprv.dll, and then click OK.

    4. Perform a backup operation to verify that the issue is resolved.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 4, 2019 2:31 AM
    Moderator
  • This value is already set. So this is not the solutions for me. But thanks anyway
    Monday, November 4, 2019 11:53 AM
  • Hi,

    Try to manually re-start MS Software Shadow Copy Provider service, also, please try to configure the startup type as Manual.

    Besides, if there are other/3rd party backup solution/software which has been installed, just un-install it temporarily and check the result. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 5, 2019 7:27 AM
    Moderator
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang  

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 8, 2019 7:09 AM
    Moderator
  • Nope did not help.

    I now have uninstalled Cobian backup. and did below. I let you know if this has solved it.

    f the VSS error code 0x800423f3 is reported, the reason is a corrupt state of WMI (wmiutils.dll). This may happen if a registry cleaner was used or a third-party application was uninstalled incorrectly. What you need to do is re-register wmiutils.dll and then restart the WMI service.

    In the command prompt, execute the following three lines (note that stopping the WMI service does NOT stop VMs, it only stops the management service):

    net stop winmgmt

    regsvr32 wmiutils.dll  

    net start winmgmt

    Saturday, November 9, 2019 10:50 AM