locked
SCSM 2016 and language issue on Web Portal RRS feed

  • Question

  • Hi,

    I have still issue with language web service portal. My Windows Server 2016 and SCSM 2016 are installed and configured in English language and the region of OS is united state. But it display still in English. My second question is:

    How can I do that the field "urgency" or "category issue" is empty? I mean the user should select that field himself.

    Is there any way to change it?

    BR,

    Keywan


    • Edited by mpng2008 Friday, November 18, 2016 7:50 AM
    Thursday, November 17, 2016 9:13 PM

All replies

  • Hi Keywan,

    could you please check:

    - The language of the Request Offering, which contains the Incident template.... and

    - The Incident template itself. If you don't want the predefined settings, make sure the category and urgency fields of the published template are empty;

    Regards,


    Stoyan (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!)

    Friday, November 18, 2016 8:27 AM
  • Hi stoyan,

    The both field is empty and I dont have there any predefined setting.

    The contain of the RO is in English and the Incident template is in English too.

    BR,

    Keywan

    Friday, November 18, 2016 9:12 AM
  • Hi Keywan,

    checkmate!

    - IE language settings - checked
    - Portal language - checked.
    - SCSM (RO) language - checked
    - Service Offering language checked
    - Template - checked. 

    I am out of ideas, maybe someone else can make an input here.

    Regards,


    Stoyan (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!)

    Friday, November 18, 2016 9:36 AM
  • Hi Stoyan,

    It is very strange. I have no Idea too. I have no option in German language. But tell me please how to check the following corrctly:

    - SCSM (RO) language - checked
    - Service Offering language checked
    - Template - checked.

    BR,

    Keywan

    Friday, November 18, 2016 9:44 AM
  • Hi Keywan,

    - SCSM (RO) language - checked - Here I actually meant the language of the Service Offering:

    Library -> Oublished Servive Offering -> double click the respective SO, chose its Properties and then under "General" check the Langauge drop down. 

    Service Offering language checked - This was the correct wording of what has to be checked, so - see above.

    With "Template - checked." I meant that you have the checked the template, used within the Request Offering and have confirmed it has no predefined urgency and classification.

    Regards,



    Stoyan (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!)

    Friday, November 18, 2016 11:24 AM
  • I have checked. It is all in english.
    Friday, November 18, 2016 2:53 PM
  • Keywan,

    I will follow this thread and bump it up to ensure it gets spotted. Maybe some of the other community members can give their precious input here. 

    Sorry for not being able to help on this one. 

    Regards,

    Stoyan


    Stoyan (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!)

    Friday, November 18, 2016 3:12 PM
  • Hi stoyan,

    Thanks again for help.

    BR,

    Keywan

    Friday, November 18, 2016 3:15 PM
  • Hello Keywan,

    I have exactly the same issue as you. I've upgraded SCSM from 2012 R2 to 2016 and amongst other things, enumeration lists are not translated in the RO as other things are. I've also checked everythnig I could think of, but had no luck.

    Did you perhaps fix this issue?

    Regards,

    Monday, June 11, 2018 5:45 PM