Cannot start Windows Virtual PC while another virtualization software is running. RRS feed

  • Question

  • What does this mean?  I do not have anything running.  I loaded this on another machine and it works great.  What could cause this issue.  I am trying to run win xp mode in Win 7 RC.  I have a amd 955 phenom, so I should be good to go and the utility says I am.  Virtualization is enabled.  I just can't run it and get that error.
    Friday, August 7, 2009 2:01 AM


All replies

  • Do you have any other virtualization software installed? (like VMWare, VirtualBox..)
    Thanks, -Vinod -- "This posting is provided "AS IS" with no warranties, and confers no rights. You assume all risk for your use."
    Friday, August 7, 2009 3:35 AM
  • We will need some data from your machine to help us debug this problem
    1) Export the msinfo32 output to a text file.
    2)    a) Reboot the machine
           b) Start the trace session using
                 logman start trace VMM -ets -o %temp%\vmm.etl -nb 16 256 -bs 64 -max 256 -f bincirc -p {9A71DF12-207D-4a56-83BC-386FCE223129}  0xffffffff 4
           c) Run the steps to repro the problem
           d) Update the logfile using
                logman update /fd VMM –ets
           e) Stop the trace session using
               logman stop VMM –ets
           f) A file vmm.etl will be create in the %temp% folder. 
       All the logman commands need to be run in elevated command prompt.
    Please send the msinfo32 text file as well as the vmm.etl file to wcvdata@microsoft.com.


    Friday, August 7, 2009 5:14 AM
  • Hello joemarinedot,

    We ran into the same issue and have the same processor. Flashing the BIOS to the latest version helped us.


    - Samara

    Friday, August 7, 2009 8:43 PM
  • I'm seeing the same error when starting the Virtual PC RC in Windows 7 RC, on a Phenom II 720 (essentially a 955 with one core turned off).

    I have no other virtualization software installed, and the beta release of Virtual PC worked on this same machine.  I'll try to update the BIOS and see if that fixes the issue.

    EDIT:  Flashing the BIOS to the latest version (version F2 for the Gigabyte MA770T-UD3P that I'm using) fixed the issue for me as well.
    Sunday, August 9, 2009 5:26 AM
  • Same issue here.. I have updated the bios of my Giga-byte GA-MA78GPM-DS2H to the latest version F5 but that does not solve it (proc is an AMD 7750).
    The beta by the way did run well on Windows 7 version 7077 (later removed and replace with the RC, did not use virtual pc on the RC).

    Other virtualizatiuon software is not installed. Windows 7 is an upgrade from the RC.

    Searched the whole registry for virtual pc entries and removed them
    Used autoruns (sysinternals) to make sure no other virtualization software is running.

    Wait for another bios update by Giga-byte? 
    Sunday, August 9, 2009 11:14 AM
  • Same issue.

    Other virtualization software isn't installed. Windows 7 build 7100 64bit.

    Previous verision Windows XP Virtual mode (probably beta) work well.

    Sunday, August 9, 2009 6:03 PM
  • This issue is discussed in an article on channelweb.com:


    Monday, August 10, 2009 3:37 PM
  • Is all the cases are using gigabyte motherboard?  the latest  bios for  ga-ma790gp-ds4h with amd 955 phenom have that issue too.
    Tuesday, August 11, 2009 3:39 PM
  • At the GA-MA790X-UD4 motherboard is necessary flash BIOS to F4 version. This version is available only on Gigabyte web pages not via @BIOS utility.
    Tuesday, August 11, 2009 4:19 PM
  • I encountered the same issue on a Gigabyte GA-MA770-UD3 rev 1.0 mainboard with AMD Phenom II X4 940 BE cpu. The board came with BIOS version F5. Upgrading it to F6 resolved the issue.
    Thursday, August 13, 2009 10:06 PM
  • I am having the exact same problem running on a gigabyte GA-MA790FXT-UDP5 motherboard with a AMD Phenon II X4 955 processor. The beta versions all worked fine.

    I downloaded the current Win 7 Rc and WindowsXPMode_en-us.exe and Windows6.1-KB958559-x86.msu software packages.

    I reformatted the hard drive and installed WIN 7 RC from scratch and installed all the motherboard drivers. After the install on a clean machine, I then installed WindowsXPMode_en-us.exe  followed by Windows6.1-KB958559-x86.msu followed by rebooting win 7 in accordance to the install guide.

    After rebooting, I try to start the XP mode and get that error message.
    Tuesday, August 18, 2009 12:57 AM
  • I just updated the BIOS to the latest version and I am still getting the same error message.
    Tuesday, August 18, 2009 1:16 AM
  • I went out to gigabytes web site and found another newer Bios, the F6 version which I downloaded and installed. Problem seems to be installed.

    Using the @BIOS program from gigabyte to download a BIOS didn't get the latest version.
    Tuesday, August 18, 2009 1:40 AM
  • I am having the same problem with an AMD Phenom 9850 quad core running on a Ggiabyte GA-MA78GPM-DS2H board.  I have updated the BIOS to the latest available.  I was able to run the beta release of virtual PC with the windows 7 RC.
    Friday, August 21, 2009 6:45 AM
  • "Me too"

    Having had the same issue, GA-MA78GM-UD2H and Phenom X3. Latest bios release (F7) did help. As I had to look for a moment, here is how it goes:

    - download bios (exe) from your local Gigabyte web site
    - unzip to USB stick
    - reboot, enter bios
    - F8 to enter flash utility
    - select file from USB (*.f7)

    XP Mode now running fine on W7x64.

    Saturday, August 22, 2009 6:44 AM
  • Having the same problem here as well with Phenom II x4 940 BE and GA MA790GP DS4H mobo.
    Unfortunately the latest bios, F5, does not resolve the issue.
    Guess I'll have to wait for a new bios release.

    Sunday, August 23, 2009 10:55 AM
  • Anyone who is having this problem should open a support incident with Gigabyte. Gigabyte's probably not reading this forum, so they have no idea how extensive the problem is. The squeaky wheel gets the grease and Gigabyte's not hearing any squeaking.
    Sunday, August 23, 2009 6:03 PM
  • Hello all,

    I am trying to reach out to our contact at Gigabyte. Here is the email I sent:

    I am a Technical Editor with Everything Channel and a colleague of Brian Sheinberg. I recently wrote a review about Windows XP Mode, and it seems as though there are issues with Windows XP Mode running on systems that have AMD Phenom processors and Gigabyte motherboards. You can read the review here: http://www.crn.com/software/219100580
    As the article mentions, when we flashed the Gigabyte motherboard (with an updated BIOS given to us by AMD) we were able to get XP Mode running. However, everyday we are receiving email from users on Microsoft's Tech Net website stating that they are also experiencing the same issue with a variety of Gigabyte motherboards. There are users who are also having the problem after flashing the latest BIOS. Here are the users' messages on Tech Net: http://social.technet.microsoft.com/Forums/en-US/w7itprovirt/thread/a5ad0258-6c46-4ee3-89ff-3373d9a12030/
    As this appears to be a problem on Gigabyte's side, I would like the opportunity to speak with someone from Gigabyte on this matter.
    Thank you,

    I have yet to hear from them since this email went out yesterday, I will keep trying. In the meantime, if you want to catch Gigabyte's attention feel free to post comments under the article that discusses this issue: http://www.crn.com/software/219100580 at community.crn.com
    Tuesday, August 25, 2009 11:07 AM
  • Flashing the BIOS on my Gigabyte MA770-UD3 to the latest version also fixed this issue for me.  Must have been a weird issue with their previous BIOS that was found out, corrected and released as a new version including a Microcode update to cover it up. 

    I'm glad its fixed, but not everyone updates their BIOS, this could be a major issue with Gigabyte motherboards once Windows 7 is released and people discover that XP Mode doesn't work.
    Tuesday, August 25, 2009 7:20 PM
  • i contacted gigabyte, they gave me a beta version for my motherboard, but it is not listed on their website. so here it is, i uploaded it; until they get their final bios out. my board is GA-MA790GP-DS4H.

    http://www.mediafire.com/file/zzhiwnmtthy/ma79gd4h f6b.rar

    or if you dont trust the mediafire upload, here is gigabytes link

    • Edited by justin rassi Sunday, August 30, 2009 2:09 AM add
    • Proposed as answer by thetonestarr Wednesday, October 7, 2009 2:35 PM
    Sunday, August 30, 2009 2:05 AM
  • I'm running Win 7 RC on a Phenom II 720 (X3) with a Gigabyte GA-MA790XT-UD4P motherboard. As with other folk, I had run the beta VirtualPC with no problems but the RC wouldn't get past the "another virtualization software is running" message (it was a clean Win 7 with no other virtualisation s/w present). I updated the BIOS from f4 to f5 and now XP mode works OK. Many thanks to those who flagged up this way forward.
    Tuesday, September 1, 2009 4:23 PM
  • It seems that upgrade BIOS can help us fix a part of the issue. Thus i suggest let's contact Gigabyte for a newer BIOS for this issue.
    Friday, September 4, 2009 2:27 AM
  • i contacted gigabyte, they gave me a beta version for my motherboard, but it is not listed on their website. so here it is, i uploaded it; until they get their final bios out. my board is GA-MA790GP-DS4H.

    http://www.mediafire.com/file/zzhiwnmtthy/ma79gd4h f6b.rar

    or if you dont trust the mediafire upload, here is gigabytes link


    This solved my problem perfectly. Thanks Justin! I've written a thread to draw more attention to the solution and streamline the process for Gigabyte motherboard users. It's a hassle to hunt through threads to find the solution when there can be a thread shouting it at you the entire time.
    Wednesday, October 7, 2009 2:36 PM
  • Anybody get this working on a Gigabyte GA-MA790XT mobo yet.  Really fustrating waiting for an answer from Gigabyte and the current F5 version for this motherboard doesn't work with the RTM version of windows 7.  Here is the question I posted and the answer I got back from Gigabyte:

    Question : I just installed Windows 7 RTM and Virtual XP Mode will not work. I get error "Cannot start Windows Virtual PC while another virtualization software is running". It appears this problem only happens on Gigabyte motherboards with AMD cpu.!?! Some people managed to get it working by upgrading their bios to version F5, however, this did not work for me and many others. See this link:http://social.technet.microsoft.com/Forums/en-US/w7itprovirt/thread/a5ad0258-6c46-4ee3-89ff-3373d9a12030

    This link is the first link returned when you google the VPC error. Can you say when Bios version F6 will be released to fix this issue?

    Answer : Since there are no official driver support under Windows 7 we are not able to determine whether if it'll operate properly. Any other OS available to test with?
    Thursday, October 15, 2009 11:54 PM
  • yep had the same problem updated my motherboard with new BIOS version 6 and issue is now fixed.

    Running : GA-MA790GP-DS4H with BIOS version F6
    CPU : AMD 9750
    Windows 7 Enterprise x64bit
    • Edited by Klaslo Sunday, November 1, 2009 11:38 AM typo
    • Proposed as answer by Klaslo Sunday, November 1, 2009 12:06 PM
    Sunday, November 1, 2009 11:36 AM
  • Success!  I have a Gigabyte GA-MA790XT-UD4P mobo.  Using @BIOS to get the 'latest' firmware upgraded  to vF6 - this still did not work, giving same old error message (Cannot start Windows Virtual PC...etc).  So, I went to the Gigabyte website and  downloaded the beta VF7B.  I installed this (using the Q-Flash tool in the BIOS).  Virtual PC XP Mode then installed fine.
    Sunday, November 22, 2009 1:54 PM
  • Success!  I have a Gigabyte GA-MA790FXT-UDP5 motherboard.  Updated the BIOS to F7, which did NOT work.  Went back to BIOS F6, and then enabled Virtualization (again) in the BIOS.  Running Windows 7 32 bit, Daytimer installed.  I used the Gigabyte tech support, which ultimately helped, but they act as if they have never heard of this problem.  I sent a link to this discussion group.

    One Caution:  Don't forget to double click the downloaded BIOS file on your USB drive, before you flash the BIOS.  Double-clicking the download unpacks the files, and creates the file that Q-flash needs to install the new BIOS.  On my board, to check your BIOS version, hit Del on boot-up to get the BIOS screen, then F9 to get system information.  The BIOS version is about 2/3 down the column of information.

    Gigabyte GA-MA790FXT-UDP5
    AMD Phenom II X4-945
    Windows 7 Professional x32 bit.
    8 GB DDR3-1333 RAM

    Saturday, February 13, 2010 3:12 PM
  • I am facing same issue. I have installed windows xp mode on Windows 7 64 bit Ultimate.  I installed all updates from Microsoft also. I don't have any other

    virtualization softwares. Virtualizatin is enabled in Bios. I have update(flashed my BIOS) to latest version. System config Dell Inspiron i5. BIOS version A15. How can i resolve this problem please help me...

    Tuesday, May 8, 2012 2:53 PM
  • I didn't get any solution? still running on same issue. any one give some resolution?
    Monday, May 14, 2012 2:32 PM