locked
Issue logging into a service RRS feed

  • Question

  • The server is a 2008R2 Windows server with Hyper-V and has 3 guest servers attached.

    The services had been working but are not now.  I'm not sure what happened.  The snapin has been disabled in System Management Users and Groups.  I tried to register the *.dll that stated I was missing but that did not work either.

    I have attached screen shots with the issue.


    Bonnie Whalon


    PS:  Thank you for your help.
    • Edited by bwhalon Thursday, April 12, 2018 4:59 PM
    Thursday, April 12, 2018 4:57 PM

Answers

  • Hi Bonnie,

    this is a forum, related to System Center Service Manager. You issue seems to be OS related.

    Can you please post in the respective forum, depending on your OS version:

    Windows 7
    https://social.technet.microsoft.com/Forums/en-us/home?category=w7itpro&filter=alltypes&sort=lastpostdesc

    Windows 10
    https://social.technet.microsoft.com/Forums/en-us/home?category=Windows10ITPro&filter=alltypes&sort=lastpostdesc

    Windows Server
    https://social.technet.microsoft.com/Forums/en-us/home?category=windowsserver&filter=alltypes&sort=lastpostdesc

    Please check als the System Log and post related events in the description.

    Thanks,


    Stoyan (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!) Blog: https://blog.pohn.ch/ Twitter: @StoyanChalakov

    • Marked as answer by bwhalon Friday, April 13, 2018 12:43 PM
    Friday, April 13, 2018 9:02 AM