locked
Problem with idle screen- RRS feed

  • Question

  • My friend is trying to send a large file of 3 gigs through AIM. So I let the comp run but the computer goes in idle sleep mode until I press a button. Problem is it auto-signs me off and cancels the upload. I tried right clicking and going to my display options but I can't find how to fix the time allowed until the computer goes sleep mode. Any help would be appreciated

    Wednesday, April 30, 2008 12:30 AM

All replies

  • You will need to adjust this setting in your power options.

     

    Reference: http://support.microsoft.com/kb/935799/en-us

     

    To create a power plan, follow these steps:

    1. Click Start , type Power Options in the Start Search box, and then click Power Options in the Programs list.
    2. On the Select a power plan page, click Create a power plan in the task pane.

    If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
    3. On the Create a power plan page, select the plan that is closest to the type of plan that you want to create. For example, if you want the plan to conserve energy, select the Power saver plan.
    4. In the Plan name box, type a name for the plan, and then click Next.
    5. In Change settings, select the display settings and the sleep settings that you want the computer to use when it is running on battery power and when it is plugged in, and then click Create.

    If you are using a mobile PC, your plan appears under Plans on the battery meter. If you are using a desktop computer, your plan appears under Preferred plans.

    Wednesday, April 30, 2008 4:08 PM