locked
Changed public folder address and reused this address for a new mailbox RRS feed

  • Question

  • We had to move an email address from a public folder to a user mailbox. I renamed the public folder's email addres from bestellingen@ilva.be to bestellingen1@ilva.be. I then created a new user mailbox bestellingen@ilva.be. Mail from outside the organisation arrives in this mailbox but when I try to mail from inside the mail still arrives at the public folder. So I disabled mail on the public folder. Now we get the error below. I've already tried to clear my NK2 cache but that didn't work.

    Uw bericht kan niet worden bezorgd bij de volgende personen of distributielijsten:

    Bestellingen Het e-mailadres van de geadresseerde is niet gevonden in het e-mailsysteem van de geadresseerde. Microsoft Exchange probeert dit bericht niet opnieuw te verzenden. Controleer het e-mailadres van de geadresseerde en probeer dit bericht nog eens te versturen of geef de volgende diagnosetekst door aan uw systeembeheerder.

      _____  

    Verzonden door Microsoft Exchange Server 2007

    Diagnostische gegevens voor beheerders:

    Bronserver: MAILSERVER.SOLVA.LOCAL

    IMCEAEX-_O=SOLVA_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=BESTELLINGEN9782920D4D81F3E2F84E59BA05E66512C33955@ILVA.BE #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

    Oorspronkelijke berichtkoppen:

    Received: from MAILSERVER.SOLVA.LOCAL ([fe80::f926:8a13:c0a1:57b8]) by  MAILSERVER.SOLVA.LOCAL ([fe80::f926:8a13:c0a1:57b8%10]) with mapi; Mon, 30  Jun 2014 12:02:48 +0200 Content-Type: application/ms-tnef; name="winmail.dat" Content-Transfer-Encoding: binary From: Manfred Rottiers <Manfred.Rottiers@ILVA.BE> To: Bestellingen             <IMCEAEX-_O=SOLVA_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=BESTELLINGEN9782920D4D81F3E2F84E59BA05E66512C33955@ILVA.BE> Date: Mon, 30 Jun 2014 12:02:46 +0200 Subject: test Thread-Topic: test Thread-Index: Ac+USnDFAfkm+Jn4Royy97vzmsC6Rw== Message-ID: <AF8451C1ACE57F43B78FC594B51F38BF131A920685@MAILSERVER.SOLVA.LOCAL> Accept-Language: nl-NL, nl-BE Content-Language: nl-NL X-MS-Has-Attach: X-MS-TNEF-Correlator: <AF8451C1ACE57F43B78FC594B51F38BF131A920685@MAILSERVER.SOLVA.LOCAL> MIME-Version: 1.0


    Monday, June 30, 2014 10:41 AM

Answers

All replies

  • Try adding x500 address to new mailbox since you have already disabled public folder...

    /O=EXCH/OU=EXCHANGE ADMINISTRATIVE GROUP (28FHSDHJF23GHYED)/CN=RECIPIENTS/CN=BESTELLINGEN9782920D4D81F3E2F84E59BA05E66512C33955


    Blog | Get Your Exchange Powershell Tip of the Day from here

    Tuesday, July 1, 2014 1:37 AM

  • Hi,

    I recommend you change the email address of public folder in ADUC to check the result.

    1. Open ADUC -> Microsoft Exchange System Objects.
    2. Find the mail-enabled object linked with the PF.
    3. Right click and choose Properties, under the Attribute Editor, from there, change the proxyAddresses to what you want.

    Here is a similar thread for your reference.

    http://social.technet.microsoft.com/Forums/en-US/f5a675b2-b827-4d02-b33d-969632bd5072/how-to-change-email-address-of-a-public-folder?forum=exchange2010

    If it still doesn't work, I recommend you post the error in English for further analysis.

    Best regards,
    Belinda


    Belinda Ma
    TechNet Community Support

    Tuesday, July 1, 2014 5:39 AM
    Moderator
  • Add the bounced address /O=EXCH/OU=EXCHANGE ADMINISTRATIVE GROUP (28FHSDHJF23GHYED)/CN=RECIPIENTS/CN=BESTELLINGEN9782920D4D81F3E2F84E59BA05E66512C33955 as an X500 address on the new mailbox as mentioned above.

    Clear you cache and pick the user from the address book again. If you have added the X500 address, you will be able to email the user successfully without clearing the cache.

    The issue is that Exchange uses legacyexchangedn to send emails internally, the long address in the bounced email. Once that address is stamped on the user mailbox, Exchange will start to deliver emails correctly.


    TheUCGuy.Net

    Tuesday, July 1, 2014 11:04 AM