none
Hide Project Sites Links from Quick Launch on PWA site RRS feed

  • Question

  • Dear all,

    I made some changes on Server Settings > Navigation Settings > Navigation Editing and Sorting of Project Server (by changing some links and headings) and after applying I saw all Project Sites appearing on Quick Launch as Links.

    How can I remove them?

    Did I make something wrong?

    Regards,

    Konstantinos


    Manager | IT
    Tuesday, February 8, 2011 4:27 PM

Answers

  • It's a known issue.  Try turning off the Display Sharepoint Elements option
    in the Server Settings > Quick Launch screen.  Close and reopen your browser
    to see if it worked.
     
     

    Andrew Lavinsky [MVP] Twitter: @alavinsky
    Tuesday, February 8, 2011 5:44 PM
    Moderator

All replies

  • It's a known issue.  Try turning off the Display Sharepoint Elements option
    in the Server Settings > Quick Launch screen.  Close and reopen your browser
    to see if it worked.
     
     

    Andrew Lavinsky [MVP] Twitter: @alavinsky
    Tuesday, February 8, 2011 5:44 PM
    Moderator
  • Hello Andrew.

    Thank you for your reply.

    I cannot see any "Display Sharepoint Elements" option on Server Settings > Quick Launch screen.

    I can see only an option named: "Show menu items from Microsoft SharePoint Foundation". I cleared this and reopend the Browser, but I had the same problem.

    I'm using EPM 2010.

    Regards,

    Konstantinos


    Manager | IT
    Wednesday, February 9, 2011 9:15 AM
  • Dear Andrew,

    I found it.

    I used these settings:

    Expand menu items for:

    All sections, but I cleared the selection of  "Show menu items from Microsoft SharePoint Foundation" option.

    I restarted the Browser after setting "Current section only" and then back to "All sections" again.

    Thank you for your tip.

    Regards,

    Konstantinos


    Manager | IT
    Wednesday, February 9, 2011 9:27 AM
  • Andrew, have the same problem, out of nowhere some project sites appear in the Quick Launch bar.

    Now, if I disable the feature you mention they disappear, but so does the heading Lists, that I currently use.

    I need to find out why the sites appear in the first place as I need the above setting for list and so forth. On a note, i have  test environment which does not show this issue..

    Right after installing the project server and up to some point, they were not present. Then all of a sudden they appear...

     

    HELP!!

     

    /Jomannen

    Tuesday, May 3, 2011 1:29 PM
  • Hi JoMannen,

    You shoud add your List/Library manually !

    Choose "New Link" and add your List/Library name & URL !

    free image hosting



    Thursday, June 9, 2011 9:12 AM
  • Hi All,

    yes I also found this 'issue' years ago and first last week an easy solution:

    Just call your PWA /_layouts/quiklnch.aspx  and delete all the issues that you don't like. But be aware that you have to do this each time you edit the navigation using your PWA  /_layouts/AreaNavigationSettings.aspx.

    To avoid this you may deactivate the Office SharePoint Server Publishing feature. But then you'll loose the ability to display/hide main navigation tabs through permission control. You can't always get waht you want ;-)

    Udo

     

    • Proposed as answer by Hoa P Pham Friday, October 12, 2012 9:18 AM
    Friday, September 16, 2011 2:56 PM
  • Thanks Udo, that's a great trick.  Would you be cool if i threw that into a blog post and attributed you?


    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    Friday, September 16, 2011 3:07 PM
    Moderator
  • Hi Andrew,

    of course I agree if this helps others.

    Udo

    Tuesday, September 20, 2011 9:03 AM
  • You save my time, GCudo. Many thanks! I had tried to make it works thousand times desperately.
    • Edited by Hoa P Pham Friday, October 19, 2012 2:34 AM
    Friday, October 12, 2012 9:20 AM