Error 8024800a RRS feed

  • Question

  • iedHaving error code 8024800a on trying to upgrade windpws. Have tried fix it download still no joy, have number of ways even through the run program.
    Sunday, April 14, 2013 12:16 PM

All replies

  • I will give you step by step instructions to get the issue fixed.  Should work in vista.

    a) Click on “Start” and type “cmd” (without the quotations).

    b) When you see the “cmd” icon, Right Click on it and select “Run as administrator”.

    c) On the open Command Prompt window copy and paste the commands (all at once) –


    net stop wuauserv

    net stop cryptSvc

    net stop bits

    net stop msiserver

    ren C:\Windows\SoftwareDistribution SoftwareDistribution.old

    ren C:\Windows\System32\catroot2 catroot2.old

    net start wuauserv

    net start cryptSvc

    net start bits

    net start msiserver


    d) Wait for the process to complete.

    e) Close the Command Prompt.

    Now, go to Windows Update and try installing the updates. Check if it helps.

    Do get back to us for any other issues pertaining to Windows in the future. We will be happy to help.

    Text from here http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_update/unable-to-update-code-8024800a-what-is-the-problem/f891f21c-bb24-4aed-a9f9-ce359c92eecd 

    Thanks go to Nirmal_S

    Wanikiya & Dyami -Team-ZigZag. www.ZigZag3143.com email Admin@zigzag3143.com

    Sunday, April 14, 2013 9:15 PM
  • I know this here was for vista but I am having this error come up when trying to update my lumia 929(ICON) from build 14393 and I have tried soft and hard resets and I cannot get the device recovery tool to open on my laptop running build 15007 so not sure where to go from here
    Friday, January 20, 2017 2:15 AM