none
Internet Explorer authentication window does not show the username and password field RRS feed

  • Question

  • Hi

    We use proxy authentication for internet access. when we try to access a site, the authentication window pops up but it does not show any field to enter username and password. system and windows OS is on 64 bit platform. a similar issue is reported on below thread but couldnt find any fix.

    https://social.technet.microsoft.com/Forums/ie/en-US/4d1714cd-8e8b-483d-a3de-383c3ef9e86b/windows-security-dialog-has-no-username-or-password-field-for-basic-authentication?forum=itprovistaie

    any help is highly appreciated.

    Thursday, October 23, 2014 5:10 AM

Answers

  • Hi,

    According to your description, it seems like caused by permission problem. What's the type your problematic account? Administrator or standard? Is this problem just occures to this system?

    In my opinion, it would be better to use Process Monitor to capture the trace of this problem.

    Run Process Monitor, start capture, then start IE and access to a website. When this problem occures, stop capture.

    Download Process Monitor: http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

    If there is any problem using this tool, please feel free let me know.


    Roger Lu
    TechNet Community Support

    Sunday, October 26, 2014 6:55 AM
    Moderator

All replies

  • A screenshot of the issue is provided below.

    Thursday, October 23, 2014 5:16 AM
  • Hi,

    According to your description, it seems like caused by permission problem. What's the type your problematic account? Administrator or standard? Is this problem just occures to this system?

    In my opinion, it would be better to use Process Monitor to capture the trace of this problem.

    Run Process Monitor, start capture, then start IE and access to a website. When this problem occures, stop capture.

    Download Process Monitor: http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

    If there is any problem using this tool, please feel free let me know.


    Roger Lu
    TechNet Community Support

    Sunday, October 26, 2014 6:55 AM
    Moderator
  • Thnaks Roger.

    This is experienced in both administrator and user account.

    which permission is referred here? NTFS permssion on some system files? Please help me understand.

    Monday, October 27, 2014 1:22 PM
  • Hi,

    It's really hard to say which specific permission cause this problem, even a registry key could cause this problem.

    Have you tried to follow my suggestion to use Process Monitor to capture the trace of this problem.

    According to my experience, Process Monitor is very helpful to troubleshoot the problem of this type.


    Roger Lu
    TechNet Community Support

    Wednesday, October 29, 2014 8:26 AM
    Moderator