locked
Systems stopped reporting RRS feed

  • Question

  • Hi All,

          I am running WSUS 3.0 SP2 on windows server 2003 sp2 and it is working fine , all of a sudden a system which used to report daily once , since few days it is not reporting at all .

    I have tried these 

    Executing wuauclt/resetauthorization/detectnow after deleting sus client id

    I can ping the system from the server and vice versa

    I have refreshed the console

    No Connection issue , regularly executed wuauclt/detectnow command no error .

    Can any one suggest me some idea , how to make the system report back to the server console.

    Thank you all.

    Thursday, February 4, 2016 10:16 AM

Answers

  • Hi Sunil Meti,

    What is the result? Could it work?

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Sunil Meti Monday, February 29, 2016 3:52 PM
    Monday, February 29, 2016 8:09 AM

All replies

  • If you're 100% sure that nothing in your environment has changed and that it's only one device that's not reporting, then I would suggest that the local database on that device is corrupt. It's easy to test. On the problem device:

    1. Stop the Windows Update service.

    2. Rename the %WINDIR%\SoftwareDistribution folder.

    3. Start the Windows Update service.

    It can take an hour or so before the device reports.


    Rolf Lidvall, Swedish Radio (Ltd)



    Thursday, February 4, 2016 1:48 PM
  • Hi Rolf ,

     I will make the mentioned changes and inform you the results here.

    Thank you.

    Thursday, February 4, 2016 2:02 PM
  • Hi Sunile Meti,

    Have you solved the issue and could the method for your issue?

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, February 25, 2016 8:23 AM
  • Hi Anne ,

               I tried your suggestions , but there is no success , Please suggest me some other method .

    Thank you,

    Sunil Meti.

    Thursday, February 25, 2016 8:30 AM
  • Hi Sunil,

    Try reset windows update component on client, check if it could work:

    https://support.microsoft.com/en-us/kb/971058

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, February 25, 2016 8:36 AM
  • Hi Anne,

              This is what the result is 

    , I am waiting whether the system will report or not . As of now no success.

    Thanks

    Thursday, February 25, 2016 9:25 AM
  • Hi Sunil Meti,

    Yes, wait a period time to check the result.

    If after 22 hours, the client still doesn't report, we need to do further troubleshoot.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, February 25, 2016 9:34 AM
  • Hi Sunil Meti,

    What is the result? Could it work?

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Sunil Meti Monday, February 29, 2016 3:52 PM
    Monday, February 29, 2016 8:09 AM
  • Hi Anne,

    No success , Please suggest me the next solution

    Thanks.

    Monday, February 29, 2016 3:55 PM
  • Hi Sunil Meti,

    Since your WSUS server is on windows server 2003 SP2, and now we have server 2012 R2, so I'm not sure if the issue is caused by the outdated system.

    As another attempt, we may try reindex WSUS database, check the result:

    https://technet.microsoft.com/en-us/library/dd939795(v=ws.10).aspx

    And it is recommended to upgrade your WSUS server.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, March 1, 2016 3:13 AM
  • Hi Anne,

    Re-indexing is done , do I need to wait for a time , and my wsus is not synchronizing with windows update website

    ( upstream server is microsoftupdate.com) ,.

    Thank you.

    Tuesday, March 1, 2016 9:37 AM
  • Hi Sunil,

    If after 22 hours the client still doesn't report, it seems reindex still doesn't work. Let's wait the result.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, March 1, 2016 9:43 AM
  • Hi Anne,

                 No success. Even after waiting for so many days.

    Thanks.

    Monday, March 21, 2016 9:13 AM