locked
service Lync Server Front-End does not start RRS feed

  • Question

  • Hello,

      I'm installing a topology lync server 2013 enterprise. this topology have only one server front end. I did all the lync installation, but the service Lync Server FRONT-END not start.
      The following event:

     Server startup is being delayed because fabric pool manager is initializing.

    Cause: This is normal when Pool is bootstrapped and indicates that the Front-End is waiting for a quorum of other Front-Ends to be started.
    Resolution:
    If this event recurs persistently, ensure that 85% of the Front-Ends configured for this Pool are up and running. For 2 or 3 machine Pools, initial cold-start of the Pool requires all machines to be started. If multiple Front-Ends have been recently decommissioned, run Reset-CsPoolRegistrarState -ResetType QuorumLossRecovery to enable the Pool to recover from Quorum Loss and make progress.

     My question is:

      Is it possible to install the enterprise version with just a front end server? being that I want to keep SQL on a separate server. That is a server for lync server and a server for SQL.

    Thank you.

    William

    Tuesday, February 19, 2013 2:59 PM

Answers

  • You didn't happen to rename the machine at all?

    Check that your certificates are all correct. I had a similar issue a little while ago where the CN in the certificate was wrong (due to a machine name change)

    I issued the correct certificate, updated using the Assign Certificates in the setup and deployment wizard and also had to run the following command: 

    setx /m FabricPackageFileName "

    http://blog.georgt.com/2012/11/lync-2013-front-end-service-wont-start.html



    • Edited by Georg Thomas Monday, February 25, 2013 5:09 AM Hyperlink didnt work
    • Proposed as answer by Georg Thomas Thursday, February 28, 2013 5:39 AM
    • Marked as answer by Lisa.zheng Wednesday, March 6, 2013 2:55 AM
    Monday, February 25, 2013 5:08 AM

All replies

  • What version of Windows OS?  This looks like this error I've seen a few times:

    http://support.microsoft.com/kb/2795828?wa=wsignin1.0

    A certificate error with how Win2012 deals with certs now.

    Thanks

    Richard


    Richard Brynteson, Avtex, Lync MCM, Blog - www.masteringlync.com

    Tuesday, February 19, 2013 8:01 PM
  • Did you run the command Reset-CsPoolRegistrarState?

    You can install the enterprise version with a front end.

    Have a look at the following blog.

    http://blogs.technet.com/b/lync_tips_and_tricks/archive/2012/12/21/lync-2013-not-starting-on-windows-2012.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, February 20, 2013 9:34 AM
  • Hello,

      The version of the OS is windows server 2008 r2 standard.

      already ran the command informed and the problem continued.

      The error does not look like any mentioned above.

     Any other suggestions to solve the problem? remembering that I have only one server in the pool

     Log Name:      Lync Server
    Source:        LS User Services
    Date:          21/02/2013 12:36:47
    Event ID:      32169
    Task Category: (1006)
    Level:         Warning
    Keywords:      Classic
    User:          N/A
    Computer:      SC-LYNC01.xxxxxxxxxxx.com.br
    Description:
    Server startup is being delayed because fabric pool manager is initializing.

    Cause: This is normal when Pool is bootstrapped and indicates that the Front-End is waiting for a quorum of other Front-Ends to be started.
    Resolution:
    If this event recurs persistently, ensure that 85% of the Front-Ends configured for this Pool are up and running. For 2 or 3 machine Pools, initial cold-start of the Pool requires all machines to be started. If multiple Front-Ends have been recently decommissioned, run Reset-CsPoolRegistrarState -ResetType QuorumLossRecovery to enable the Pool to recover from Quorum Loss and make progress.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="LS User Services" />
        <EventID Qualifiers="33774">32169</EventID>
        <Level>3</Level>
        <Task>1006</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2013-02-21T15:36:47.000000000Z" />
        <EventRecordID>8052</EventRecordID>
        <Channel>Lync Server</Channel>
        <Computer>SC-LYNC01.xxxxxxxxxxxx.com.br</Computer>
        <Security />
      </System>
      <EventData>
      </EventData>
    </Event> 

    William

    Thursday, February 21, 2013 3:44 PM
  • So you have only one FE configured in your topology and the BE SQL is reachable?

    It is no problem to have only one Enterprise FE


    regards Holger Technical Specialist UC

    Thursday, February 21, 2013 4:34 PM
  • That's right, I have one pool with one front end server and got SQL server 2012 on another machine.
    The two servers are connecting normally.

    William

    Thursday, February 21, 2013 5:28 PM
  • You didn't happen to rename the machine at all?

    Check that your certificates are all correct. I had a similar issue a little while ago where the CN in the certificate was wrong (due to a machine name change)

    I issued the correct certificate, updated using the Assign Certificates in the setup and deployment wizard and also had to run the following command: 

    setx /m FabricPackageFileName "

    http://blog.georgt.com/2012/11/lync-2013-front-end-service-wont-start.html



    • Edited by Georg Thomas Monday, February 25, 2013 5:09 AM Hyperlink didnt work
    • Proposed as answer by Georg Thomas Thursday, February 28, 2013 5:39 AM
    • Marked as answer by Lisa.zheng Wednesday, March 6, 2013 2:55 AM
    Monday, February 25, 2013 5:08 AM