none
IE 10 Features Disabled On Standard User Account RRS feed

  • Question

  • I have a fresh install of Windows 8 and I was going to install RSAT tools from the Microsoft download site while logged in as a standard user.  None of the download links would work.
    I then tried downloading Google Chrome  to see if I could use that as a workaround and all the download links to install Chrome were dead.  Nothing I clicked on would download anything so I couldn't even get the Chrome installation files.
    I tried rebooting and removing and re-adding IE 10 as a Windows feature and nothing helped.  


    I even tried deleting the entire user profile and starting over, but when I visit pages I get messages about not being compatible with Enhanced Protected Mode or that I should enable Javascript or various other things need to be enabled so I have the same issue of IE settings being disabled or set in some super high security mode for no apparent reason.

    Then I tried using Run As Administrator option to launch IE 10 and entered the credentials for an account with local admin rights and then everything started working.  I also logged in with an administrator account and it worked fine.

    Any idea why this would be happening?  I would rather not surf the Internet with IE running as Administrator.

    Tuesday, April 9, 2013 3:47 AM

Answers

  • It is Windows 8 Pro.

    I was able to get it to work by resetting zone levels to default.  For some reason Internet Zone was being set to High by default.

    • Marked as answer by MyGposts Tuesday, April 9, 2013 5:19 PM
    Tuesday, April 9, 2013 5:19 PM

All replies

  • Hi,

    Sounds like you are using a server edition of Windows 8.

    Tools>Internet Options>Security tab, Trusted Sites Icon, 'Sites' button.... if you already have http://microsoft.com add *.live.com

    Server Editions of IE run in Enhanced Protected Mode and downloads are only allowed in the Trusted Sites zone and Intranet zones by default.

    Regards.


    Rob^_^

    Tuesday, April 9, 2013 4:07 AM
  • It is Windows 8 Pro.

    I was able to get it to work by resetting zone levels to default.  For some reason Internet Zone was being set to High by default.

    • Marked as answer by MyGposts Tuesday, April 9, 2013 5:19 PM
    Tuesday, April 9, 2013 5:19 PM