locked
blue screen error while using connectify in windows 7 and connecting my nokia e7-00 RRS feed

  • Question

  • whn i try to connect my nokia e7 to my windows 7 using connectify to creat my pc as a hotsopt.. i get this blue screen error...

     

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>2</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000002</Keywords>
    <TimeCreated SystemTime="2011-02-03T12:34:12.676012600Z" />
    <EventRecordID>8306</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>JSHaider</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    - <EventData>
    <Data Name="BugcheckCode">159</Data>
    <Data Name="BugcheckParameter1">0x3</Data>
    <Data Name="BugcheckParameter2">0xfffffa800ae22bd0</Data>
    <Data Name="BugcheckParameter3">0xfffff80000b9c4d8</Data>
    <Data Name="BugcheckParameter4">0xfffffa80065f4b90</Data>
    <Data Name="SleepInProgress">true</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    </EventData>
    </Event>

    Tuesday, May 3, 2011 7:25 PM

Answers

  • Hi,

     

    I suspect the issue is related to wireless adapter driver. Please update it from manufacture's site manually. Before connecting to PC, also perform the Clean Boot and disable security software first.

     

    In addition, if you want to contact Microsoft Customer Service and Support (CSS) via telephone, to obtain the phone numbers for specific technology request please take a look at the web site listed below:

     

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;OfferProPhone#faq607

     

    Microsoft Customer Service (800) 426-9400 is available Monday through Friday, from 6:30 A.M. to 5:30 P.M. pacific time.

     

    Best Regards,

    Niki

     


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Niki Han Monday, May 16, 2011 10:16 AM
    Thursday, May 5, 2011 9:27 AM

All replies

  • <Data Name="BugcheckCode">159</Data

    There is no Bug Check Code 159.

    Use Microsoft Skydrive to upload dump files (c:\windows\minidumps). Once done, post a link here.

    You can also contact Microsoft CSS.

     

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration

    Tuesday, May 3, 2011 8:03 PM
  • Hi,

     

    I suspect the issue is related to wireless adapter driver. Please update it from manufacture's site manually. Before connecting to PC, also perform the Clean Boot and disable security software first.

     

    In addition, if you want to contact Microsoft Customer Service and Support (CSS) via telephone, to obtain the phone numbers for specific technology request please take a look at the web site listed below:

     

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;OfferProPhone#faq607

     

    Microsoft Customer Service (800) 426-9400 is available Monday through Friday, from 6:30 A.M. to 5:30 P.M. pacific time.

     

    Best Regards,

    Niki

     


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Niki Han Monday, May 16, 2011 10:16 AM
    Thursday, May 5, 2011 9:27 AM
  • hey..even i had the same problem...but use "mhotspot" instead of connectify..pblm solvedddd no need to install it even
    Friday, August 12, 2011 8:13 AM