locked
How to disable group policy on XP SP3? RRS feed

  • Question

  • Problem:

    I have used Windows XP Professional SP2 for many years without problems (built in-firewall disabled and automatic update deactivated to avoid unwanted system modifications).

    After reinstalling and upgrading to SP3 because of hard disk replacement I regularly get messages "Windows has blocked access to this file to protect your computer". This a pure nuisance.

    So I want to completely get rid of the annoying group policy stuff in Windows XP SP3.

    I do not want to always have to start up gpedit.msc and mark those file types as "medium risk" in Local Computer Policy -> User Administration -> Administrative Templates.

    Too bad that just entering a wildcard ".*" here does not work.

    After googling for some time in vain, I decidedto ask my question here:

    How can I completely deactivate this annoying group policy thing in XP SP3 so that it behaves like SP2 used to? Maybe via some registry editing?

    Thank you in advance for help.

     

    System Information:

    Computer: Compaq EVO D510, currently running Windows XP SP 3 (Build 2600.xpsp_sp3_gdr.100427-1636 : Service Pack 3)

    Side note 1:

    I already executed "msiexec /uninstall windowsdefender .msi /quiet /log uninstall.log" to get rid of Windows Defender and it does not show up in the control panel entry "Install or Remove Software".


    Side note 2:

    Security is not really an issue, as the windows box here is only used for gaming and watching youtube.  All serious work here is done on Linux machines and the windows box is protected via an Unix router gateway/firewall. No virus got in during many years of use, so Windows Defender and the group policy things are just useless stuff that I neither need nor want.

    Monday, January 31, 2011 10:01 PM

Answers

  • Here I found a fix that apparently solved the problem for me: http://social.technet.microsoft.com/Forums/en-US/itproxpsp/thread/e3008c75-48b4-4a6c-bc14-5a20ce72cd7f

     

    Quote:

          1. Go into internet options, through control panel or IE.

          2. Set the "Launching Applications and Unsafe Files" option to enabled.



    I chose the setting "Prompt" and it seems to work for now.

    Probably I just forgot to set these settings after reinstalling Windows

    • Marked as answer by AnnoyedUser Tuesday, February 1, 2011 3:28 AM
    Tuesday, February 1, 2011 3:28 AM