locked
***STOP 0x00000019 in windows 2003 SP2 RRS feed

  • Question

  • Hi,

    I have  Windows 2003 Standerd Edition with SP2 installed on my HP server.From last week my server restarted with BSOD error (STOP: 0x00000019 BAD_POOL_HEADER).It restarted on booting so I disable all services and checked by starting service one-by-one .I noticed when I started HP Insight Event Notifier, HP Insight Foundation Agent, HP insight NIC Agent,HP insight server Agent service the BSOD error popup.
    I have updated all firmware, Drivers,Applications with Latest PSP pack & All windows patches. I am also spoken with hardware vendore.After checking log he said, i have to format a server & reinstall OS.

    Can any one face such problem?
    Kindly help?

    Thanks & Regards,
    Pradip

     

     

    ***STOP 0x00000019 (0x00000020, 0xE3B23539, 0xE3B23D59, 0x0D041702)

    Tuesday, September 21, 2010 5:21 PM

Answers

  • Hi,

    Resolved a problem after replace a HDD

    Thanks& Regards,

    Pradip

    • Marked as answer by Pradip_MCP Sunday, May 12, 2013 8:31 AM
    Saturday, May 11, 2013 4:21 PM

All replies

  • Hi,

     

    Please understand that to troubleshoot the blue screen issues, we usually need to perform debugging. However, in this forum, we do not provide debugging support. If you would like to perform debugging, please contact Microsoft Customer Support Service (CSS).

     

    To obtain the phone numbers for specific technology request, please refer to the website listed below:

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS

     

    If you are outside the US, please refer to http://support.microsoft.com for regional support phone numbers.

     

    Tim Quan

    • Marked as answer by Tim Quan Wednesday, September 22, 2010 2:23 AM
    • Unmarked as answer by Pradip_MCP Wednesday, April 3, 2013 6:15 PM
    Wednesday, September 22, 2010 2:22 AM
  • Hi,

    Resolved a problem after replace a HDD

    Thanks& Regards,

    Pradip

    • Marked as answer by Pradip_MCP Sunday, May 12, 2013 8:31 AM
    Saturday, May 11, 2013 4:21 PM
  • Hi, I has  the same problem and i fix it with a KB of Microsoft
    http://support.microsoft.com/kb/948289

    Method 1
    1.Run the following command at a command prompt:
    fsutil behavior set disable8dot3 1

    2.Restart the computer.

    I hope it will help you.


    Best Regards, gavraham

    Monday, September 9, 2013 8:15 AM