none
Wiki article not getting saved. RRS feed

  • Question

  • I have prepared an article regarding exchange server and after typing all the contents/details, I clicked on "Save" button and it takes me to the same page again (i.e. http://social.technet.microsoft.com/wiki/contents/articles/add.aspx). It seems there is issue saving my article. Is there any restrictions for Technet Wiki? 

    Your advice is highly appreciated.


    Thanks, MAS
    Please mark as helpful if you find my comment helpful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    Tuesday, September 16, 2014 11:32 AM

Answers

All replies

  • We sometimes experience errors/timeouts when we save Wiki articles. Most of the time the update completes, or the article is published. In fact, we sometimes get duplicate articles because of this. Can you search for your article to make sure it was not saved?

    There are no restrictions I can think of, except for things like duplicate titles, which should result in an alert/message when you attempt to save.

    Did you include a distinctive tag in the article that we can use to search? Is the article listed with recent activity on the main Wiki page, or is it listed in your profile activity? I find in rare cases I need to repeat my work when I get an error.

    Edit: If this is the article: OOF, Autodiscover and Outlook certificate issues , then perhaps you have just recently found it.


    Richard Mueller - MVP Directory Services


    Tuesday, September 16, 2014 3:36 PM
    Moderator
  • I have a new article published, I have 3 articles published but in my profile it shows only 2 articles.
    Is it a bug or article not yet published. It shows published. Below are the articles.

    1. http://social.technet.microsoft.com/wiki/contents/articles/26721.oof-autodiscover-and-outlook-certificate-issues.aspx
    2. http://social.technet.microsoft.com/wiki/contents/articles/27019.exchange-2013-error-0x8004010f-the-operation-failed-an-object-cannot-be-found.aspx
    3. http://social.technet.microsoft.com/wiki/contents/articles/26771.export-mailboxes-to-pst-one-by-one-in-exchange2007-and-2010.aspx

    Your reply appreciated.


    Thanks, MAS
    Please mark as helpful if you find my comment helpful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.


    • Edited by MAS- Thursday, October 16, 2014 6:00 AM
    Thursday, October 16, 2014 5:59 AM
  • Since late September our Wiki activity has not shown up in our profiles. Also, our profile statistics for Wiki activity, like number of new articles, has not changed. This is a known issue and we are all waiting for it to get resolved. See this thread:

    https://social.technet.microsoft.com/Forums/en-US/4460fbb4-26ed-4ad5-8e46-4f4d8682bb11/technet-wiki-activity-not-showing-in-our-profiles?forum=tnwiki


    Richard Mueller - MVP Directory Services

    Thursday, October 16, 2014 6:39 AM
    Moderator
  • Thanks for your reply

    Thanks, MAS
    Please mark as helpful if you find my comment helpful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    Thursday, October 16, 2014 6:44 AM
  • Hi,

    I have the same problem. Editing a wiki is really difficult, most of the times you have to save 5-6 times to get it saved. It just goes back to editing mode.


    Regards, Ashwin Menon My Blog - http:\\sqllearnings.com

    Friday, October 24, 2014 5:32 PM
  • I experience the same problem, where sometimes I must click Save several times. I can tell the click did not work because the Edit page refreshes, I am at the top of the page, and when I scroll to the bottom to click Save again I see that my comment remains.

    On IE 11 I find the most I need to click Save is twice. However, on IE 9 (which has much fewer bugs in the Wiki Editor) I sometimes must click 5 times, or even up to 30 times, before the article is saved. I don't know what causes this. But I have never been unable to save eventually. A few times I get an error page. In these cases the edit was saved, but the activity does not show on the main Wiki page where recent activity is listed.

    This is a known issue, but I think the development team is focused on higher priority issues at the moment.


    Richard Mueller - MVP Directory Services

    Friday, October 24, 2014 5:45 PM
    Moderator
  • Exactly the same issue. I also use Ie9 in my work machine and have never succeeded in saving it the first attempt.

    Firefox is better, 2-3 times will save it. Didnt try in IE 11 yet.

     

    Regards, Ashwin Menon My Blog - http:\\sqllearnings.com

    Monday, October 27, 2014 3:39 PM
  • I only modify tags in IE 11 (so my experience shouldn't count for much). There are too many bugs in the Wiki editor that show up in IE 11. That's why I never installed it on my machine with IE 9. I would try Firefox, except I believe there are other bugs that show up there.

    Richard Mueller - MVP Directory Services

    Monday, October 27, 2014 5:37 PM
    Moderator
  • For these times of clicking Save multiple times, please file a bug to the wiki team:

    Report Wiki Performance Issues

    Or email "fissues" at Microsoft.

    Thanks!


    Ed Price, Azure & Power BI Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Tuesday, December 30, 2014 1:41 AM
    Owner