none
MIM Service and Portal Installation fails, prerequisites fail -SharePoint RRS feed

  • Question

  • Hi, In installing a MIM POC environment using https://docs.microsoft.com/en-us/microsoft-identity-manager/microsoft-identity-manager-deploy and got stuck when trying to install the MIM Service and Portal (https://docs.microsoft.com/en-us/microsoft-identity-manager/install-mim-service-portal) with the following error 

    The features you have selected have the following prerequisites. Refer to the installation guide for more information. Please update your machine and retry the installation 

    - SharePoint 

    but the sharepoint portal and Front-End is working perfectly 

    any help is much appreciated.. Thanks 


    Best Regards Sakthis Kumar Microsoft Azure MVP

    Sunday, June 17, 2018 1:24 PM

All replies

  • Hi Sakthis,

    Are you able to access the SP central site without any errors?

    Silly question to ask did you ran the MSI with elevated rights - Admin?

    Under Sharepoint installer media you will see Pre-requisites can you re-run and see if anything is missing out of the blue.

    As I have recently did a MIM install so I am aware of the config, might be able to shed some light.


    Regards, Jim MSCS - MCP Disclaimer: This posting is provided AS IS with no warranties or guarantees , and confers no rights. When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    Wednesday, June 20, 2018 2:57 PM