locked
SharePoint 2007 and Outlook 2010: Meeting workspace attendee information RRS feed

  • Question

  • Hello

    I'm having some trouble with SharePoint meeting workspaces that are wiping attendee information when updates to meetings are sent via Outlook and I wondered if someone could advise? Apologies if this is the incorrect place to post this but I have looked through other postings and cannot find a solution to this.

    To break it down:

    1. I have a meeting workspace on SharePoint 2007.
    2. In Outlook 2010 I created a calendar invite for my meeting, invited attendees, linked to my meeting space and issued the invitation.
    3. The attendee list in the meeting workspace populated correctly with all the Outlook attendees. When they responded via Outlook their responses showed correctly in the meeting workspace.
    4. I then added some more attendees to my meeting in outlook, through the calendar invitation, and sent an update out to all attendees.
    5. The new attendees were added correctly to the meeting workspace. But the responses that my older attendees had previously given were wiped and they all showed 'None' in the response column.
    6. The calendar update I sent did not prompt for a response from my older attendees, they received a 'no response required' update.
    7. In the calendar invite in Outlook, in tracking information, their original responses are showing correctly (whether they accepted or declined) but this information has been wiped from SharePoint

    This happens with any update I send for this meeting that doesn't prompt for a response - updates to location, attendees, name of meeting. It happens if I send an update to either all attendees, or just to new/ deleted attendees. 

    When attendees receive an 'no response required' update they can use the option in Outlook to accept the invite again, which does re-populate the SharePoint attendee information, but the update doesn't prompt them to do this and they wouldn't know to do this unless instructed. And really I don't want to have to ask them to accept meeting again that they have already accepted, especially if the only change to meeting is a new attendee.

    This issue also happens with other meetings I have that are linked to other workspaces - whether they are recurring meetings or single items (updates to either the single occurrence or full series give the same respective results).

    We also have a SharePoint 2010 site and I tried replicating the issue through that, thinking maybe it was a SharePoint 2007-Outlook 2010 integration issue but I experience the same problem - attendee information in SharePoint being wiped after updates are sent.   

    Is this a known issue and is there any workaround to this? Or does this seem like a local issue?

    Thank you

    Ali

    Thursday, July 30, 2015 10:28 AM