none
Display of Registry Editor RRS feed

  • Question

  • For the last week, the Registry Editor automatically appeared each time I logged onto the machine.  How can I make it go away.

    BTW, please if this question is in the wrong forum.  I am not an IT professional but cannot find a better option among those offered.

    Sunday, July 13, 2014 12:04 PM

Answers

All replies

  • It sounds to me as though you have a misspelled entry in one of the \Run registry keys. Open a Run window (Windows Logo key+R), type msconfig and press Enter.

    Go to the Startup Tab and remove the tick from any name that looks incomplete. Click OK and restart the computer. When it restarts, put a tick in ‘Don‘t show this again‘ as you‘re effectively doing a selective start up.

    If it's not a misspelled entry, you could be infected with malware, so run your 'anti' programs.


    Ninety-nine per cent of politicians give the rest a bad name.

    Sunday, July 13, 2014 12:42 PM
  • If you open "Task Manager" you can use the "Startup" tab to see which programs are supposed to start up automatically. If you find regedit in there you can disable it.

    This doesn't explain how all of a sudden you have this problem, maybe it would help if you specified the registry key that your registry editor opens?

    Regards,

    Kris.

    Windows 7 doesn't have the Startup Tab in Task Manager, it was introduced in Windows 8.

    Ninety-nine per cent of politicians give the rest a bad name.

    Sunday, July 13, 2014 2:55 PM
  • Run this command :

    shell:startup

    (I'm not sure if this works for Win 7)

    And check if registry shortcut exists here ?


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, July 13, 2014 4:14 PM
    Moderator
  • Oops, sorry. You're right. In that case just try sysinternals' autoruns (http://technet.microsoft.com/en-us/sysinternals/bb963902). That should allow you to disable the registry editor from starting up automatically (and may give an indication what is causing the startup).

    I still remain curious about the registry key though.

    Regards,

    Kris.

    Sunday, July 13, 2014 4:57 PM