none
DPM 2010 Exchange 2003 cluster - the system cannot find the file specified... RRS feed

  • Question

  • Hi,

    We are planning to use DPM 2010 to backup all our servers.

    We have an Exchange 2003 cluster and we are having some difficulties backing up the databases. It fails with the following error:

    DPM encountered an error while performing an operation for
    \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy629\Program Files\Microsoft\
    Exchange Server\Mailbox\First Storage Group\mdb01.edb on mailserver.domain.local
    (ID 2033 Details: The system cannot find the file specified (0x80070002))

    If we try to run a manual Consistency Check, it fails again, but with another mdb.

    Does anyone have an idea, what's going wrong?

    Thanks in advance!

    /Michael

    Wednesday, July 4, 2012 7:02 AM

Answers

  • The error is because the VSS shadow copy is being deleted.  There should be either VSS errors in the application event log or volsnap errors in the system event log detailing why the shadow copy could not be maintained. Also check for echange information store events for the exchange writer related events. Since it's intermittent and for various files, I don't think aanything is broken outright.  The events should help. 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    • Marked as answer by MGLDK1 Friday, July 6, 2012 8:35 AM
    Wednesday, July 4, 2012 6:42 PM
    Moderator

All replies

  • Hi Michael,

    It's seems to be same issue here: http://social.technet.microsoft.com/Forums/en/dpmfilebackup/thread/f5a12ead-1b48-435a-9b79-253932da2514

    I hope this link help you.

    Stephane.


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    Wednesday, July 4, 2012 9:40 AM
  • Hi,

    Unfortunately the problem is not the same. I have not changed any VSS settings and as stated - if I run a Consistency Check it just fails with another database.

    /Michael

    Wednesday, July 4, 2012 9:44 AM
  • The error is because the VSS shadow copy is being deleted.  There should be either VSS errors in the application event log or volsnap errors in the system event log detailing why the shadow copy could not be maintained. Also check for echange information store events for the exchange writer related events. Since it's intermittent and for various files, I don't think aanything is broken outright.  The events should help. 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    • Marked as answer by MGLDK1 Friday, July 6, 2012 8:35 AM
    Wednesday, July 4, 2012 6:42 PM
    Moderator
  • It seems, you are right. There were VolSnap errors. I have tried raising limit from default 1000 MB til 100000 MB and the backup is running. I keep my fingers crossed, it will complete successfully.

    Thank you!

    /Michael


    • Edited by MGLDK1 Friday, July 6, 2012 8:36 AM
    Thursday, July 5, 2012 10:47 AM