locked
Vista dual boot setup failed RRS feed

  • Question

  • I downloaded build 5600, extracted the files to local hard disk and ran setup.exe from XP SP2, chose to install to another HDD.

    Setup failed after first reboot, error msg:

    "Windows Cannot instal required files. Make sure files required for installation are available, and restart the installation"

    Content of setuperr.log:

    2006-09-17 17:28:31, Error      [0x0808c3] MIG    Upgrade is Blocked. This is not an Error but logged here to trigger diagnostics upload if applicable[gle=0x00000490]
    2006-09-17 17:45:20, Error      [0x0600a7] IBS    MoveOldOSFiles:Failed to move [C:\Documents and Settings] to [C:\Windows.old\Documents and Settings].[gle=0x00000005]
    2006-09-17 17:45:20, Error      [0x06009d] IBS    LayDownImage:MoveOldOSFiles Failed.[gle=0x00000005]
    2006-09-17 17:45:20, Error      [0x060096] IBS    PrepareImageTransfer:An error occurred while laying down the image; GLE = 0x5
    2006-09-17 17:45:20, Error      [0x060082] IBS    CallBack_ImageTransfer:Failed to lay down the image; GLE = 0x5

    How come setup tries to move my profile folder? I'm not upgrading anyway...

    Monday, September 18, 2006 1:18 AM

All replies

  • Try changing your boot drive to the Vista drive in the BIOS.  That might allow installation to continue.
    Monday, September 18, 2006 2:15 AM
  •  daflory wrote:
    Try changing your boot drive to the Vista drive in the BIOS.  That might allow installation to continue.

    thanks. when to change? after first shutdown? my understanding is that setup will write boot sector of C: only, if I changed that in BIOS it won't boot-up anyway...

    correct me if i'm wrong

    Monday, September 18, 2006 2:33 AM
  • I got exactly the same problem, tried to change boot order but that made it worse (it simply refused to boot).
    Monday, September 18, 2006 3:44 PM