none
Issue with host resolution using a pac file on Internet Explorer 11 RRS feed

  • Question

  • Hi guys,

    I'm facing a weird issue on IE11 that is causing some complains from the end users. I've a pac file configured on IE11 and when I open the IE11 on the first time it takes around 45 seconds to load the webpage content. So I'm able to open a new tabs and type new addresses but the content is only loaded after 45 seconds.

    I was analysing the issue and I figured out that is related with a non-sense/stupid dns lookup when you have a pac file configured on IE11, using the rule isInNet(host, “pattern”, "mask").

    The first time you open IE11 the host is resolved as dummy, instead of the homepage or the web address typed, so you'll find a lot of queries by dummy, when it doesn't exist at all. If you have several dns servers configured and with a slow connection then you get around 45 seconds or more until you get the webpage content.

    This issue isn't appearing on IE8 or Google Chrome, so it should be some bug on IE11, I suppose.

    Please keep in mind that I've tested in using my corporate image and using a vanilla image (zero-customizations) and the behaviour/output was the same.

    Has someone faced the same issue already?

    Thanks in advance,

    Valter Anjos

    Wednesday, March 19, 2014 9:19 AM

All replies

  • Hi Valter,

    I think this thread is specific to TechNet IE forum. So I am helping you to move this thread directly into that forum. Thank you for your understanding.

    Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, March 20, 2014 6:01 AM