none
Project 2010 Will Not Install RRS feed

  • Question

  • Hello,

    I have Microsoft Project 2010 Standard.  I recently had to reinstall Windows 7 due to some performance issues.  I am now trying to reinstall Project 2010 and it will not install.  When I double click on the setup file a dialog opens which looks like it will start installing and immediately closes.  I cannot get any further.

    I have tried running as administrator and that does not help.

    Any ideas?

    Thanks,

    Ivan Weiss

    Friday, April 13, 2012 7:40 PM

Answers

  • Any luck installing with a clean boot on Windows 7?
    Nope, tried safe mode as well.  Same issue.  Very frustrating.  And I would like to just call Microsoft but it furiates me I would need to pay for support when their software isn't working.
    Monday, April 16, 2012 2:05 PM

All replies

  • Hello Ivan,

    Are you running the 64bit or 32bit version of Windows 7?  If you are running the 64bit version, what version of Project (32 or 64 bit) are you trying to install?  If you are running any 32-bit versions of Office, you need to install the 32 bit version of Project, even though you are running the 64bit version of Windows.

    I hope this helps.

    Julie

    Friday, April 13, 2012 9:51 PM
    Moderator
  • I am running 32 bit of both.  I had it installed no issue before I had to reinstall Windows so I know it is not a compatibility problem.
    Friday, April 13, 2012 9:54 PM
  • If you actually log in with administrator rights and disable any anti-virus any joy?  I'm guessing you've rebooted after Win 7 re-installation? Have you attempted to install on a clean boot?

    For detailed steps on how to boot the system into clean boot mode, you can refer to this KB article. The steps in XP are similar:

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

    http://support.microsoft.com/kb/929135

    Julie

    Friday, April 13, 2012 10:02 PM
    Moderator
  • I checked my user and it was a debug administrator.  I changed that to an administrator account type but no change.  The installers just opens and immediately closes.
    Sunday, April 15, 2012 11:22 AM
  • Any luck installing with a clean boot on Windows 7?
    Monday, April 16, 2012 1:29 PM
    Moderator
  • Any luck installing with a clean boot on Windows 7?
    Nope, tried safe mode as well.  Same issue.  Very frustrating.  And I would like to just call Microsoft but it furiates me I would need to pay for support when their software isn't working.
    Monday, April 16, 2012 2:05 PM
  • Please re-post if this is still an issue, or mark it as answered.

    Mike Glen

    MVP Project (97 - 11)

    Moderator

    Monday, May 21, 2012 10:39 AM
    Moderator