none
reporting (project publish) is waiting to be processed. Doesnt process. RRS feed

  • Question

  • Hi,

    Whenever we publish a workplan, in queue, reporting (project publish) is waiting to be processed. Doesnt process. ANd the data in this workplan is not getting updated to the reporting database.

    Could you please help on this to fix.

    Thanks!
    Shamsuddeen

    Friday, May 9, 2014 5:11 AM

Answers

  • Hi,

    I have seen this once in the past, and was able to solve by doing the following:

    • cancel all waiting Reporting jobs from queue
    • Rebuild Reporting DB by
    • 1. create an administrative Backup of custom fields
    • 2. restore custom fields

    Note: After starting Restore, RDB will (nearly) completely rebuild, so this will take some time. Perhaps a good idea to do this outside of normal working hours. Moreover, when looking at queue, you may get the impression that nothing is happening, again showing a waiting job. If you add Status "Success" to be displayed, you will see that a lot of jobs are started and finished in very short time - but many of them are needed .....

    Please ask, if you have further questions!

    Success!
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Friday, May 9, 2014 5:46 AM
    Moderator