none
Problem with microsoft virtual WiFi Miniport adapter RRS feed

  • Question

  • Hi, I am Shakil Rahman. For last 4-5 days, the wireless interent connection has not been working. I have tried to figure out the problem with the aid of internet since I am not so efficient about computer. According to the information obtained from internet, the problem is with microsoft virtual WiFi Miniport adapter and there is a 'Triangle symbol' (Symbol of attention) unlike Atheros AR5B93 wireless network adapter and Broadcom Netlink (TM) Gigabit Ethernet under the 'Network Adapters' title. In this circumstances, how can I fix this problem to enable wireless connection? I would be grateful if you help me out.

     


    Friday, May 10, 2013 5:06 PM

Answers

  • Hi Shakil Rahman

    You can try to uninstall your WIFI adapter driver in your Device Manager, then reboot your computer, the system will find and reinstall the driver automatically.

    If there is no use, please contact your computer manufacture for further  help.

    Tuesday, May 14, 2013 9:25 AM
    Moderator

All replies

  • Try Going to Control Panel. Then Device Manager Under Network Adapters. Disable Microsoft Virtual WiFi Miniport Adapter.
    Saturday, May 11, 2013 12:56 AM
  • Hi Schoicka, thank you very much for your reply. I disabled but still not working :( I cant see yet the name of my connection in  the newtork list.

    Saturday, May 11, 2013 8:20 AM
  • Hi Shakil Rahman

    You can try to uninstall your WIFI adapter driver in your Device Manager, then reboot your computer, the system will find and reinstall the driver automatically.

    If there is no use, please contact your computer manufacture for further  help.

    Tuesday, May 14, 2013 9:25 AM
    Moderator
  • hi my name is raage keyse i have problem with microsoft wifi adapter it cannot conncet the wireless it says limited access and there yellow triagle sign on the microsoft virtual wifi miniport adapter. how could i deal that problem please your answere is very importan to me thanks
    Friday, May 2, 2014 11:53 AM