none
resending emails from mobile device

    Question

  • Hi everyone,

    I have got a problem with some mails who are sent from a mobile device but they stay in outgoing so they are sent multiple times, this goes only away if the server is restarted, when you sent a mail using OWA everything is normal, anyone got an idea

    Thnx

    Kenneth

    Monday, June 6, 2016 11:01 AM

Answers

  • Hi Kenshi,

    I don't think there is something to do with activesync except all users encounter this issue.

    You can change another mobile device and configure the same mailbox, check if the issue persists.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Tuesday, June 7, 2016 10:05 AM
    Moderator

All replies

  • Hi everyone,

    I have got a problem with some mails who are sent from a mobile device but they stay in outgoing so they are sent multiple times, this goes only away if the server is restarted, when you sent a mail using OWA everything is normal, anyone got an idea

    Thnx

    Kenneth

    I would suggest that you take that up with the mobile phone vendor.  sounds like the issue is on the client side. 

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Monday, June 6, 2016 1:19 PM
  • could it have something to do with the activesync maybe, 
    Tuesday, June 7, 2016 8:11 AM
  • Hi Kenshi,

    I don't think there is something to do with activesync except all users encounter this issue.

    You can change another mobile device and configure the same mailbox, check if the issue persists.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Tuesday, June 7, 2016 10:05 AM
    Moderator