none
Failure on Desktop Configuration Server request to URL {rtsp: -But the error code is rc 1680D30A-00000014 RRS feed

  • Question

  • I am trying to use the test application using the Walkthrough guide.
    I have verified that SSL is not being used, and it going over port 544.

    Using software from MDOP R2

    The logs states:
    [11/12/2009 09:01:16:941 INOT VRB] {tid=F4:usr=Test1}
    OUT: SWFsdIoManager::GetURLResponse

    [11/12/2009 09:01:16:972 MIME ERR] {tid=F4:usr=Test1}
    Failure on Desktop Configuration Server request to URL {rtsp://server.domain.net:554/} with header {Host: server.domain.net
    Content-Type: text/xml
    } (rc 1680D30A-00000014).


    [11/12/2009 09:01:16:987 INTF VRB] {tid=F4:usr=Test1}
    SWGetServer(id=00000001, name=)

    [11/12/2009 09:01:17:003 MIME VRB] {tid=F4:usr=Test1}
    Load(name=)

    [11/12/2009 09:01:17:034 MIME VRB] {tid=F4:usr=Test1}
    Load(id=1)

    [11/12/2009 09:01:17:050 MIME VRB] {tid=F4:usr=Test1}
    No user information for 'rtsp://server.domain.net:554/'

    [11/12/2009 09:01:17:066 MIME VRB] {tid=F4:usr=Test1}
    Loaded server CONFIGMGR
    URL: rtsp://server.domain.net:554/
    Reporting: off
    Refresh on Login: on
    Refresh Period: 0


    The error: rc 1680D30A-00000014 I have not seen before.

    Things Done:
    SPN's registered
    APP-V Service is using a Domain Account, it is a memeber of local admins.
    Streaming is installed also.
    Using SQL 2008 Sp1

    Any Ideas?


    David Baur
    Thursday, November 12, 2009 3:15 PM

Answers

  • you wrote: "Streaming is installed also". Does that mean you Installed the "Management Server" piece and the "Streaming Server" piece from the MDOP Menu?

    If so, I'm afraid you'd revert your attempt, becasue the "Management Server" piece already incudes the "Stremaing" functionality, so installing that afterwards destroys your original installation.

    If not (and you have installed SQL on the same box) verifiy that Application Virtualization Management Server Service is started (after every reboot)


    Falko
    • Marked as answer by David Baur Thursday, November 12, 2009 7:39 PM
    Thursday, November 12, 2009 4:37 PM
    Moderator

All replies

  • you wrote: "Streaming is installed also". Does that mean you Installed the "Management Server" piece and the "Streaming Server" piece from the MDOP Menu?

    If so, I'm afraid you'd revert your attempt, becasue the "Management Server" piece already incudes the "Stremaing" functionality, so installing that afterwards destroys your original installation.

    If not (and you have installed SQL on the same box) verifiy that Application Virtualization Management Server Service is started (after every reboot)


    Falko
    • Marked as answer by David Baur Thursday, November 12, 2009 7:39 PM
    Thursday, November 12, 2009 4:37 PM
    Moderator
  • Yes. I am going to rebuild the server. It is a Windows Server 2008 R2. Hopefully that and a reinstall will fix it up. I will post back if still an issue.
    David Baur
    Thursday, November 12, 2009 5:21 PM