none
Have to scroll to bottom of page to see content on Google sites, others in IE10 RRS feed

  • Question

  • I've seen this issue posted elsewhere on the internet, but I'm not finding it here in the Forums: on many of our machines running Windows 7 and IE 10, Google sites load at the bottom of the page in the browser window, and you have to scroll down just to see the content. I have also seen this occur on a few other websites.

    It looks like IE 10 is loading a huge expanse of white padding at the top of the page, above the content. Why would this be?

    Many discussions of this on the web suggest turning Compatibility View on or off, but neither seems to solve it for us. This also is not consistent across all of our clients; sometimes there's no trouble at all, but once it starts happening on a given machine it will continue to be a problem.


    Sylvie Andrews

    Thursday, November 7, 2013 4:13 PM

Answers

  • Tools>Compatibility View Settings>check "Include updated website lists from Microsoft"

    remove any google or youtube sites from your browser compatibility view lists (check your GPO settings for Compatibility View domains also).

    Close all open IE windows and restart IE to update the list from MS..

    If the problem still persists... use ctrl+f5 to refresh the google page from their servers.

    and/or

    post back with your proxy or gateway details.


    Rob^_^

    Thursday, November 7, 2013 11:20 PM
  • Hi,

    This issue can be caused by 3rd Add-ons or redundant IE cache in temp folder. Thus, i recommend you test to run IE 10 in No Add-on mode and clear browsing history to see if this isse still persists.

    If those above don't work, please attempt to reset Internet Explorer settings.

    Note to exclude the influence of 3rd programs, please perform a clean boot before you take all steps above.

    Thanks!


    Andy Altmann
    TechNet Community Support


    Friday, November 15, 2013 2:06 AM
    Moderator

All replies

  • Tools>Compatibility View Settings>check "Include updated website lists from Microsoft"

    remove any google or youtube sites from your browser compatibility view lists (check your GPO settings for Compatibility View domains also).

    Close all open IE windows and restart IE to update the list from MS..

    If the problem still persists... use ctrl+f5 to refresh the google page from their servers.

    and/or

    post back with your proxy or gateway details.


    Rob^_^

    Thursday, November 7, 2013 11:20 PM
  • Hi,

    This issue can be caused by 3rd Add-ons or redundant IE cache in temp folder. Thus, i recommend you test to run IE 10 in No Add-on mode and clear browsing history to see if this isse still persists.

    If those above don't work, please attempt to reset Internet Explorer settings.

    Note to exclude the influence of 3rd programs, please perform a clean boot before you take all steps above.

    Thanks!


    Andy Altmann
    TechNet Community Support


    Friday, November 15, 2013 2:06 AM
    Moderator